<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Elsewhere: The Josias Podcast | The Amish Catholic</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amishcatholic.com/xmlrpc.php">

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=amishcatholic.com&amp;id=118873685&amp;t=1507330858&amp;back=https%3A%2F%2Famishcatholic.com%2F2017%2F10%2F04%2Felsewhere-the-josias-podcast%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//amishcatholic.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Feed" href="https://amishcatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Comments Feed" href="https://amishcatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Elsewhere: The Josias&nbsp;Podcast Comments Feed" href="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFUMsOwjAM+yFKh9gOHBDfspasC0qbqg+q/T2ddhlCdDdbsWU7snih2SVwSaYZLETps5IVoTNlXESAEjDVu4xpITjrGE9yZ7JZeMoGXZQGHASshz/wx3sQiE5voaJ4zbYVHbOKOqBPuEZOTMSlpZ/5DUGorBTVAofLCj4NpCpkjSOJbdietN/CgliPa7cvIiYaMbSsARSxqdDIqtrR1fSw98vQDf3tOvTd6wMnda0x' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amishcatholic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pious Youths Looking Terribly, Terribly&nbsp;Wan' href='https://amishcatholic.com/2017/09/30/pious-youths-looking-terribly-terribly-wan/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/" />
<link rel='shortlink' href='http://wp.me/p82Mtv-3ay' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Famishcatholic.com%2F2017%2F10%2F04%2Felsewhere-the-josias-podcast%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Famishcatholic.com%2F2017%2F10%2F04%2Felsewhere-the-josias-podcast%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Elsewhere: The Josias Podcast" />
<meta property="og:url" content="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/" />
<meta property="og:description" content="Since I am currently gnawing my way through the historiography of Late Antiquity, I thought I&#8217;d take a quick break to refer you to what I&#8217;m sure will be a commendable and highly useful …" />
<meta property="article:published_time" content="2017-10-04T23:41:53+00:00" />
<meta property="article:modified_time" content="2017-10-04T23:41:53+00:00" />
<meta property="og:site_name" content="The Amish Catholic" />
<meta property="og:image" content="https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="523" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@AmishCatholic" />
<meta name="twitter:text:title" content="Elsewhere: The Josias&nbsp;Podcast" />
<meta name="twitter:image:src" content="https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AmishCatholic" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://amishcatholic.com/osd.xml" title="The Amish Catholic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="The Amish Catholic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Ora et Labora" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://amishcatholic.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Elsewhere: The Josias&nbsp;Podcast | The Amish Catholic on WordPress.com" />
<meta name="description" content="Since I am currently gnawing my way through the historiography of Late Antiquity, I thought I&#039;d take a quick break to refer you to what I&#039;m sure will be a commendable and highly useful project. Our friends over at The Josias have started a podcast, which will no doubt be a fine resource for anyone&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://amishcatholic.files.wordpress.com/2017/01/cropped-trappist1.jpg);
		}
		</style>
	<link rel="amphtml" href="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
	<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=840&#038;h=416&#038;crop=1 );
		}
	</style>
	</head>

<body class="post-template-default single single-post postid-12186 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://amishcatholic.com/" rel="home">The Amish Catholic</a></h1>
					<h2 class="site-description">Ora et Labora</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://amishcatholic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://amishcatholic.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-12186" class="post-12186 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-catholicism category-elsewhere category-ethics category-history category-philosophy category-politics category-religion category-theology tag-17th-century tag-art tag-blogging tag-elsewhere tag-ethics tag-integralism tag-neo-thomism tag-philosophy tag-podcast tag-political-theology tag-politics tag-recommendations tag-the-common-good tag-the-josias tag-theology tag-thomism tag-vatican">
	<header class="entry-header">
					<h1 class="entry-title">Elsewhere: The Josias&nbsp;Podcast</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/" rel="bookmark"><time class="entry-date published" datetime="2017-10-04T23:41:53+00:00">October 4, 2017</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://amishcatholic.com/author/rtyoder9/">Rick Yoder</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_12191" style="width: 850px" class="wp-caption alignnone"><img data-attachment-id="12191" data-permalink="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/vivianocodazzi_stpetersbasilica/" data-orig-file="https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=676" data-orig-size="840,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vivianocodazzi_stpetersbasilica" data-image-description="" data-medium-file="https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=676?w=300" data-large-file="https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=676?w=676" class="alignnone size-full wp-image-12191" src="https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=676" alt="Vivianocodazzi_stpetersbasilica" srcset="https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=676 676w, https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=150 150w, https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=300 300w, https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg?w=768 768w, https://amishcatholic.files.wordpress.com/2017/10/vivianocodazzi_stpetersbasilica.jpg 840w" sizes="(max-width: 676px) 100vw, 676px"   /><p class="wp-caption-text"><em>St. Peter&#8217;s, Rome</em>, Viviano Codazzi, c. 1630. (<a href="https://commons.wikimedia.org/wiki/File:Vivianocodazzi_stpetersbasilica.jpg">Source</a>)</p></div>
<p>Since I am currently gnawing my way through the historiography of Late Antiquity, I thought I&#8217;d take a quick break to refer you to what I&#8217;m sure will be a commendable and highly useful project. Our friends over at <em>The Josias</em> have started a podcast, which will no doubt be a fine resource for anyone wishing to understand a) Catholic Integralism, or b) Neo-Thomistic political theories more generally. Their first episode is chiefly on the Common Good. Give it a listen <a href="https://thejosias.com/2017/10/04/the-josias-podcast-episode-i-basic-concepts-the-common-good/">here</a>.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12186" class="share-twitter sd-button share-icon" href="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12186" class="share-facebook sd-button share-icon" href="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12186" class="share-google-plus-1 sd-button share-icon" href="https://amishcatholic.com/2017/10/04/elsewhere-the-josias-podcast/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-118873685-12186-59d80b2a42cb1' data-src='//widgets.wp.com/likes/#blog_id=118873685&amp;post_id=12186&amp;origin=amishcatholic.wordpress.com&amp;obj_id=118873685-12186-59d80b2a42cb1' data-name='like-post-frame-118873685-12186-59d80b2a42cb1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://amishcatholic.com/category/art/" rel="category tag">Art</a>, <a href="https://amishcatholic.com/category/catholicism/" rel="category tag">Catholicism</a>, <a href="https://amishcatholic.com/category/elsewhere/" rel="category tag">Elsewhere</a>, <a href="https://amishcatholic.com/category/ethics/" rel="category tag">Ethics</a>, <a href="https://amishcatholic.com/category/history/" rel="category tag">History</a>, <a href="https://amishcatholic.com/category/philosophy/" rel="category tag">Philosophy</a>, <a href="https://amishcatholic.com/category/politics/" rel="category tag">Politics</a>, <a href="https://amishcatholic.com/category/religion/" rel="category tag">Religion</a>, <a href="https://amishcatholic.com/category/theology/" rel="category tag">Theology</a>				</div>
					<div class="entry-tags"><a href="https://amishcatholic.com/tag/17th-century/" rel="tag">17th Century</a>, <a href="https://amishcatholic.com/tag/art/" rel="tag">Art</a>, <a href="https://amishcatholic.com/tag/blogging/" rel="tag">Blogging</a>, <a href="https://amishcatholic.com/tag/elsewhere/" rel="tag">Elsewhere</a>, <a href="https://amishcatholic.com/tag/ethics/" rel="tag">Ethics</a>, <a href="https://amishcatholic.com/tag/integralism/" rel="tag">Integralism</a>, <a href="https://amishcatholic.com/tag/neo-thomism/" rel="tag">Neo-Thomism</a>, <a href="https://amishcatholic.com/tag/philosophy/" rel="tag">Philosophy</a>, <a href="https://amishcatholic.com/tag/podcast/" rel="tag">Podcast</a>, <a href="https://amishcatholic.com/tag/political-theology/" rel="tag">Political Theology</a>, <a href="https://amishcatholic.com/tag/politics/" rel="tag">Politics</a>, <a href="https://amishcatholic.com/tag/recommendations/" rel="tag">Recommendations</a>, <a href="https://amishcatholic.com/tag/the-common-good/" rel="tag">The Common Good</a>, <a href="https://amishcatholic.com/tag/the-josias/" rel="tag">The Josias</a>, <a href="https://amishcatholic.com/tag/theology/" rel="tag">Theology</a>, <a href="https://amishcatholic.com/tag/thomism/" rel="tag">Thomism</a>, <a href="https://amishcatholic.com/tag/vatican/" rel="tag">Vatican</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://amishcatholic.com/2017/09/30/pious-youths-looking-terribly-terribly-wan/" rel="prev"><span class="meta-nav">&larr;</span> Pious Youths Looking Terribly, Terribly&nbsp;Wan</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/04/elsewhere-the-josias-podcast/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://amishcatholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3fe4f8691" /><input type="hidden" name="_wp_http_referer" value="/2017/10/04/elsewhere-the-josias-podcast/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d406027358" /></p>
<input type="hidden" name="genseq" value="1507330858" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://amishcatholic.com/2017/10/'>October 2017</a>&nbsp;(1)</li>
	<li><a href='https://amishcatholic.com/2017/09/'>September 2017</a>&nbsp;(9)</li>
	<li><a href='https://amishcatholic.com/2017/08/'>August 2017</a>&nbsp;(21)</li>
	<li><a href='https://amishcatholic.com/2017/07/'>July 2017</a>&nbsp;(21)</li>
	<li><a href='https://amishcatholic.com/2017/06/'>June 2017</a>&nbsp;(16)</li>
	<li><a href='https://amishcatholic.com/2017/05/'>May 2017</a>&nbsp;(16)</li>
	<li><a href='https://amishcatholic.com/2017/04/'>April 2017</a>&nbsp;(2)</li>
	<li><a href='https://amishcatholic.com/2017/03/'>March 2017</a>&nbsp;(5)</li>
	<li><a href='https://amishcatholic.com/2017/02/'>February 2017</a>&nbsp;(7)</li>
		</ul>
		</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://aclerkofoxford.blogspot.co.uk/" title="Medieval English Stuff.">A Clerk of Oxford</a></li>
<li><a href="http://sergesblog.blogspot.com/">A Conservative Blog for Peace</a></li>
<li><a href="https://asinusspinasmasticans.wordpress.com/">A Mule in the Chapter House</a></li>
<li><a href="https://didobonaparte.wordpress.com/">A Son of Saint Philip</a></li>
<li><a href="http://absoluteprimacyofchrist.org/" title="A blog on the Scotist doctrine of the Absolute Primacy of Christ, and related doctrines">Absolute Primacy of Christ</a></li>
<li><a href="http://angelologyofmirandola.blogspot.com/" title="You get what it says on the tin with this one. Plus a bit more. ">Angelology of Pico della Mirandola</a></li>
<li><a href="https://anglicanorumcoetibussociety.wordpress.com/" title="A blog for the Anglican Use">Anglicanorum Coetibus Society</a></li>
<li><a href="http://www.angelfire.com/pa3/OldWorldBasic/Anglo2.html" title="For those of you with &#8220;unpleasant accents.&#8221;">Anglo-Catholic Links</a></li>
<li><a href="http://annalesecclesiaeucrainae.blogspot.com/" title="A collection of articles and documents on the history of the Ukrainian Greek Catholic Church.">Annales Ecclesiae Ucrainae</a></li>
<li><a href="http://anothercountry.edwardleigh.org.uk/" title="&#8220;Thoughts from a Christian perspective &#8211; by Edward Leigh&#8221;">Another Country</a></li>
<li><a href="http://archbishopcranmer.com/">Archbishop Cranmer</a></li>
<li><a href="http://artodyssey1.blogspot.com/">Art Odyssey</a></li>
<li><a href="http://ascendingcarmel.blogspot.com/">Ascending Mt. Carmel</a></li>
<li><a href="http://booksfromthehmmlbasement.blogspot.com/">Books from the HMML Basement</a></li>
<li><a href="https://www.briankenmiller.com/">Brian Ken Miller</a></li>
<li><a href="http://www.carrotsformichaelmas.com/">Carrots for Michaelmas</a></li>
<li><a href="https://catholicrurallife.org/">Catholic Rural Life</a></li>
<li><a href="https://chadwellmon.com/">Chad Wellmon</a></li>
<li><a href="http://communio.stblogs.org/" title="The blog of Paul A. Zalonski, a member of Communion and Liberation.">Communio</a></li>
<li><a href="http://www.gutenberg.org/ebooks/author/842">Complete Works of the Right Hon. Edmund Burke</a></li>
<li><a href="http://www.sacred-texts.com/cfu/">Confucian and Chinese Classics</a></li>
<li><a href="http://corjesusacratissimum.org/" title="The blog of Roger and Kim Buck, converts from the New Age Movement.">Cor Jesu Sacratissimum</a></li>
<li><a href="http://www.patheos.com/blogs/cosmostheinlost/">Cosmos The In Lost</a></li>
<li><a href="http://www.cvilleimages.com/">CVille Images</a></li>
<li><a href="http://www.daniel-bearman.com/">Daniel Bearman &#8211; Acts of Idiot Praise</a></li>
<li><a href="http://dappledthings.org/">Dappled Things</a></li>
<li><a href="http://daughtersofspn.blogspot.com/">Daughters of St. Philip Neri</a></li>
<li><a href="http://deathtotheworld.com/">Death to the World</a></li>
<li><a href="http://www.discerninghearts.com/catholic-podcasts/" title="Podcasts for those in the process. ">Discerning Hearts</a></li>
<li><a href="https://hughosb.wordpress.com/?wref=bif">Dom Hugh OSB</a></li>
<li><a href="http://dominican-liturgy.blogspot.com/" title="Fathers Thompson, Lew, and Kelber, O.P.">Dominican Liturgy</a></li>
<li><a href="http://www.dominicanajournal.org/">Dominicana</a></li>
<li><a href="http://fathernewman.blogspot.com/" title="The blog of Fr. Jay Scott Newman, of the Diocese of Charleston">Ecclesia Semper Reformanda</a></li>
<li><a href="https://ethikapolitika.org/">Ethika Politika</a></li>
<li><a href="https://www.firstthings.com/">First Things</a></li>
<li><a href="http://flavorwire.com/">Flavorwire</a></li>
<li><a href="http://liturgicalnotes.blogspot.com/">Fr. Hunwicke&#039;s Mutual Enrichment</a></li>
<li><a href="https://fatherjerabek.com/" title="A priest in Alabama">Fr. Jerabek&#039;s Blog</a></li>
<li><a href="http://lawrenceop.tumblr.com/">Fr. Lawrence O.P.</a></li>
<li><a href="http://marymagdalen.blogspot.com/">Fr. Ray Blake&#039;s Blog</a></li>
<li><a href="http://www.frontporchrepublic.com/">Front Porch Republic</a></li>
<li><a href="https://www.gssanchez.com/">Gabriel Sanchez</a></li>
<li><a href="https://ashenden.org/">Gavin Ashenden</a></li>
<li><a href="http://longreads.com/">Great Reads</a></li>
<li><a href="https://hancaquam.blogspot.com/" title="The blog of a Dominican">Hanc Aquam (Fr. Philip Neri Powell OP)</a></li>
<li><a href="http://iasculture.org/">IASC</a></li>
<li><a href="https://russianicons.wordpress.com/">Icons and Their Interpretation</a></li>
<li><a href="https://samkriss.com/" title="A mad Marxist, but my can he write">Idiot Joy Showland</a></li>
<li><a href="https://auremcordis.wordpress.com/?wref=bif">Inclina Aurem Cordis Tui</a></li>
<li><a href="https://inflammateomnia.org/" title="A blog by a Catholic grad student in theology &amp; ministry at BC.">Inflammate Omnia</a></li>
<li><a href="http://iteadthomam.blogspot.com/">Ite ad Thomam</a></li>
<li><a href="https://www.jacobinmag.com/">Jacobin</a></li>
<li><a href="http://jacobitemag.com/" title="&#8220;Jacobite is a magazine of philosophy, cultural analysis, exit, and post-politics.&#8221;">Jacobite</a></li>
<li><a href="http://www.jamesmumford.co.uk/">James Mumford</a></li>
<li><a href="http://www.patheos.com/blogs/jappersandjanglers/" title="The sundry thoughts of Princeton doctoral candidate Chase Padusniak">Jappers and Janglers</a></li>
<li><a href="https://medium.com/@johngillen" rel="acquaintance">John Gillen</a></li>
<li><a href="http://www.lmschairman.org/">Joseph Shaw</a></li>
<li><a href="https://www.keanuheydari.com/" title="The blog of a friend, a recent UCLA grad. ">Keanu Heydari</a></li>
<li><a href="http://www.liturgies.net/Liturgies/LiturgyArchive.htm">Liturgies</a></li>
<li><a href="https://marysdowry.tumblr.com/" title="A superb Tumblr blog on English and Baroque Catholicism. ">Mary&#039;s Dowry</a></li>
<li><a href="https://mediatrixpress.com/" title="Excellent small Catholic press translating and reprinting spiritual classics. Very impressive!">Mediatrix Press</a></li>
<li><a href="http://anglo-catholic.tumblr.com/">Merrily on High</a></li>
<li><a href="http://mistholme.com/" title="A blog about Medieval heraldry">Mistholme &#8211; Heraldry</a></li>
<li><a href="http://modernmedievalism.blogspot.com/">Modern Medievalism</a></li>
<li><a href="http://fatherdavidbirdosb.blogspot.com/">Monks and Mermaids</a></li>
<li><a href="http://www.motherofallpeoples.com/" title="A website and organization agitating for the promulgation of a Fifth Marian Dogma &#8211; the Coredemption and Mediation of All Graces.">Mother of All Peoples</a></li>
<li><a href="http://www.newadvent.org/">New Advent</a></li>
<li><a href="https://sarumuse.wordpress.com/" title="A blog by an Anglo-Catholic, with particular emphasis on the Use of Salisbury.">New Goliards &#8211; Sarum Use</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="http://www.newmanreader.org/">Newman Reader</a></li>
<li><a href="https://nontrivialproblems.wordpress.com/?wref=bif">nontrivial problems</a></li>
<li><a href="http://onceiwasacleverboy.blogspot.com/">Once I Was a Clever Boy</a></li>
<li><a href="https://opuspublicum.com/">Opus Publicum</a></li>
<li><a href="http://www.liturgialatina.org/oratorian/">Oratorian Writings</a></li>
<li><a href="http://www.orthodoxartsjournal.org">Orthodox Arts Journal</a></li>
<li><a href="https://ryanphunter.wordpress.com/">Orthodox in the District</a></li>
<li><a href="https://oxfordordinariate.wordpress.com/" title="The site of the Personal Ordinariate of Our Lady of Walsingham in Oxford.">Oxford Ordinariate Mission</a></li>
<li><a href="https://papistpress.wordpress.com/" title="The blog of a Catholic creative.">Papist Press</a></li>
<li><a href="https://peregrinemagazineblog.wordpress.com/" title="A webzine about Catholic Social Teaching, in all its lived dimensions. Very good stuff here. ">Peregrine Magazine</a></li>
<li><a href="http://pittsburghoratory.blogspot.com/">Philokalia &#8211; Fr. David Abernethy CO</a></li>
<li><a href="http://philorthodox.blogspot.com/">Philorthodox</a></li>
<li><a href="http://psallamdomino.blogspot.ie/" title="The Psalm blog">Psallam Domino</a></li>
<li><a href="https://randomcatholicconvert.com/">Random Catholic Convert</a></li>
<li><a href="http://rorate-caeli.blogspot.com/">Rorate Caeli</a></li>
<li><a href="https://sancrucensis.wordpress.com/" rel="acquaintance met">Sancrucensis</a></li>
<li><a href="http://scholachristi.blogspot.com/" title="A blog of the Pittsburgh Secular Oratory.">Schola Christi (Oratorian)</a></li>
<li><a href="https://www.franciscan-archive.org/scotus/" title="From the Franciscan Archive. You get what it says on the tin with this one.">Scotist Sources</a></li>
<li><a href="https://www.secondspring.co.uk/" title="The late Stratford Caldecott&#8217;s old site. Lots about the Faith and cultural renewal here. ">Second Spring</a></li>
<li><a href="https://simeonsong.com/?wref=bif">Simeon Song</a></li>
<li><a href="http://solidarityhall.org/">Solidarity Hall</a></li>
<li><a href="http://southernhighchurch.blogspot.com/" title="A generally good resource for English spirituality.">Southern High-Churchman</a></li>
<li><a href="https://spiritualfriendship.org/">Spiritual Friendship</a></li>
<li><a href="https://spoilsofegypt.wordpress.com/">Spoils of Egypt</a></li>
<li><a href="https://www.ssho.ox.ac.uk/index.html" title="My college at Oxford. A Permanent Private Hall (PPH) that has historically served as an Anglo-Catholic seminary.">St. Stephen&#039;s House, Oxford</a></li>
<li><a href="http://www.patheos.com/blogs/standingonmyhead/">Standing on My Head</a></li>
<li><a href="https://tbrlozano.wordpress.com/" title="The writing and design of a very good friend of mine. Give it a view!">Tatiana Lozano</a></li>
<li><a href="http://www.theamericanconservative.com/">The American Conservative</a></li>
<li><a href="http://www.theburkeanconservative.com/">The Burkean Conservative</a></li>
<li><a href="http://www.charlesdekoninck.com/writings/">The Charles de Koninck Project</a></li>
<li><a href="http://jesuitjoe.blogspot.com/">The City and the World</a></li>
<li><a href="https://theeyesoflight.wordpress.com/" title="A blog about stained glass.">The Eyes of Light</a></li>
<li><a href="http://heavyangloorthodox.blogspot.com/">The Heavy Anglo-Orthodox</a></li>
<li><a href="http://www.iasc-culture.org/THR/">The Hedgehog Review</a></li>
<li><a href="http://www.theimaginativeconservative.org/">The Imaginative Conservative</a></li>
<li><a href="http://iasc-culture.org/THR/channels/Infernal_Machine/">The Infernal Machine</a></li>
<li><a href="http://oxfordinklings.blogspot.com/">The Inklings</a></li>
<li><a href="http://thejeffersoniad.com/" rel="friend met">The Jeffersoniad</a></li>
<li><a href="https://thejosias.com/" title="Catholic Integralist thought for the new millenium">The Josias</a></li>
<li><a href="http://mitrailleuse.net/" title="A group blog for the odd, eclectic, and traditionalist right (sorta).">The Mitrailleuse</a></li>
<li><a href="http://thenashdomchronicles.blogspot.com/" title="Lots of history here about Nashdom Abbey.">The Nashdom Chronicles</a></li>
<li><a href="http://theochlophobist.blogspot.com/">The Ochlophobist</a></li>
<li><a href="http://opalescentparrot.tumblr.com/">The Opalescent Parrot</a></li>
<li><a href="https://totheowl.wordpress.com/">The Owl</a></li>
<li><a href="http://paraphasic.blogspot.co.at/">The Paraphasic</a></li>
<li><a href="http://www.liturgialatina.org/raccolta/contents.htm">The Raccolta</a></li>
<li><a href="http://romananglican.blogspot.com/" title="The blog of an Anglican living in Rome.">The Roman Anglican</a></li>
<li><a href="http://skcm.org/">The Society of King Charles the Martyr</a></li>
<li><a href="http://www.spectator.co.uk/">The Spectator</a></li>
<li><a href="https://suburbanhermitblog.wordpress.com/">The Suburban Hermit</a></li>
<li><a href="http://the-toast.net/">The Toast</a></li>
<li><a href="http://toknowwearenotalone.com/">To Know We Are Not Alone</a></li>
<li><a href="http://tradinista.com/" title="Catholic Left-Integralist thought for the new millenium">Tradinista!</a></li>
<li><a href="http://unpleasantaccents.blogspot.com/">Unpleasant Accents</a></li>
<li><a href="http://vultuschristi.org/" rel="friend met" title="The writings of a monastic saint in Ireland">Vultus Christi</a></li>
<li><a href="http://www.wisebloodbooks.com/">Wiseblood Books</a></li>
<li><a href="https://www.wordonfire.org/">Word on Fire</a></li>
<li><a href="http://www.worldofdante.org/" title="Great resource for the study of all things Dantean">World of Dante</a></li>
<li><a href="http://www.zoroastrian.org.uk/">Zoroastrianism in English</a></li>

	</ul>
</aside>
<aside id="jp_blogs_i_follow-5" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://peregrinemagazineblog.wordpress.com" class="bump-view" data-bump-view="bif">Peregrine Magazine</a></li><li><a href="http://liturgicalpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Liturgical Poetry</a></li><li><a href="http://anastpaul.wordpress.com" class="bump-view" data-bump-view="bif">AnaStpaul</a></li><li><a href="http://thoughtfullycatholic.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfully catholic</a></li><li><a href="http://thoughtfullydetached.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfullydetached</a></li><li><a href="http://exlaodicea.wordpress.com" class="bump-view" data-bump-view="bif">Laodicea</a></li><li><a href="http://anglicancatholicliturgyandtheology.wordpress.com" class="bump-view" data-bump-view="bif">Anglican Catholic Liturgy and Theology</a></li><li><a href="http://semiduplex.com" class="bump-view" data-bump-view="bif">Semiduplex</a></li><li><a href="http://ponticianus.com" class="bump-view" data-bump-view="bif">ponticianus</a></li><li><a href="http://therealsamizdat.com" class="bump-view" data-bump-view="bif">Samizdat</a></li><li><a href="http://thomaslmcdonald.wordpress.com" class="bump-view" data-bump-view="bif">Wonderful Things</a></li><li><a href="http://godlights.me" class="bump-view" data-bump-view="bif">God-Lights</a></li><li><a href="http://calatorru.wordpress.com" class="bump-view" data-bump-view="bif">călătorru&#039;</a></li><li><a href="http://henryshultz.wordpress.com" class="bump-view" data-bump-view="bif">Henry Shultz and his Town of Hamburg, SC</a></li><li><a href="http://missionsocietyofstphilip.wordpress.com" class="bump-view" data-bump-view="bif">Oratory of Port Antonio</a></li><li><a href="http://theanadromist.wordpress.com" class="bump-view" data-bump-view="bif">The Anadromous Life</a></li><li><a href="http://sauceboxsite.wordpress.com" class="bump-view" data-bump-view="bif">Sauce Box</a></li><li><a href="http://papistpress.wordpress.com" class="bump-view" data-bump-view="bif">Papist Press</a></li><li><a href="http://chadwellmon.com" class="bump-view" data-bump-view="bif">chad wellmon</a></li><li><a href="http://cristianmihai.net" class="bump-view" data-bump-view="bif">Cristian Mihai</a></li><li><a href="http://incudireddere.wordpress.com" class="bump-view" data-bump-view="bif">Incudi Reddere</a></li><li><a href="http://artsyfartsee.wordpress.com" class="bump-view" data-bump-view="bif">artsyfartsee</a></li><li><a href="http://tbrlozano.wordpress.com" class="bump-view" data-bump-view="bif">T. LOZANO ~ WRITING | DESIGN</a></li><li><a href="http://anglosaxonceltcreates.wordpress.com" class="bump-view" data-bump-view="bif">Anglo Saxon Celt Creates Art and Craft</a></li><li><a href="http://wittywordplay.wordpress.com" class="bump-view" data-bump-view="bif">wittywordplay</a></li><li><a href="http://oxfordordinariate.wordpress.com" class="bump-view" data-bump-view="bif">Oxford Ordinariate Mission</a></li><li><a href="http://fatherjerabek.com" class="bump-view" data-bump-view="bif">Father Jerabek&#039;s Blog</a></li><li><a href="http://dealhudson.com" class="bump-view" data-bump-view="bif">Deal Hudson</a></li><li><a href="http://andrewleesc.wordpress.com" class="bump-view" data-bump-view="bif">Makes You Think</a></li><li><a href="http://randomcatholicconvert.com" class="bump-view" data-bump-view="bif">RCC - Random Catholic Convert</a></li></ul></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://amishcatholic.com/tag/aesthetics/" class="tag-cloud-link tag-link-64945 tag-link-position-1" style="font-size: 14.588235294118pt;" aria-label="Aesthetics (17 items)">Aesthetics</a>
<a href="https://amishcatholic.com/tag/anglicanism/" class="tag-cloud-link tag-link-106919 tag-link-position-2" style="font-size: 9.7647058823529pt;" aria-label="Anglicanism (6 items)">Anglicanism</a>
<a href="https://amishcatholic.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-3" style="font-size: 20.235294117647pt;" aria-label="Art (54 items)">Art</a>
<a href="https://amishcatholic.com/tag/art-history/" class="tag-cloud-link tag-link-55160 tag-link-position-4" style="font-size: 10.941176470588pt;" aria-label="Art History (8 items)">Art History</a>
<a href="https://amishcatholic.com/tag/baronius/" class="tag-cloud-link tag-link-13396757 tag-link-position-5" style="font-size: 9.7647058823529pt;" aria-label="Baronius (6 items)">Baronius</a>
<a href="https://amishcatholic.com/tag/baroque/" class="tag-cloud-link tag-link-134059 tag-link-position-6" style="font-size: 10.941176470588pt;" aria-label="Baroque (8 items)">Baroque</a>
<a href="https://amishcatholic.com/tag/beauty/" class="tag-cloud-link tag-link-1885 tag-link-position-7" style="font-size: 13.882352941176pt;" aria-label="Beauty (15 items)">Beauty</a>
<a href="https://amishcatholic.com/tag/benedictine/" class="tag-cloud-link tag-link-399614 tag-link-position-8" style="font-size: 12pt;" aria-label="Benedictine (10 items)">Benedictine</a>
<a href="https://amishcatholic.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-9" style="font-size: 12.823529411765pt;" aria-label="Blogging (12 items)">Blogging</a>
<a href="https://amishcatholic.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-10" style="font-size: 10.941176470588pt;" aria-label="Books (8 items)">Books</a>
<a href="https://amishcatholic.com/tag/cardinal/" class="tag-cloud-link tag-link-238900 tag-link-position-11" style="font-size: 10.352941176471pt;" aria-label="Cardinal (7 items)">Cardinal</a>
<a href="https://amishcatholic.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-12" style="font-size: 17.764705882353pt;" aria-label="Catholicism (33 items)">Catholicism</a>
<a href="https://amishcatholic.com/tag/church-history/" class="tag-cloud-link tag-link-27487 tag-link-position-13" style="font-size: 11.529411764706pt;" aria-label="Church History (9 items)">Church History</a>
<a href="https://amishcatholic.com/tag/church-of-england/" class="tag-cloud-link tag-link-142411 tag-link-position-14" style="font-size: 8.9411764705882pt;" aria-label="Church of England (5 items)">Church of England</a>
<a href="https://amishcatholic.com/tag/crashaw/" class="tag-cloud-link tag-link-4011233 tag-link-position-15" style="font-size: 9.7647058823529pt;" aria-label="Crashaw (6 items)">Crashaw</a>
<a href="https://amishcatholic.com/tag/devotional/" class="tag-cloud-link tag-link-18244 tag-link-position-16" style="font-size: 10.352941176471pt;" aria-label="Devotional (7 items)">Devotional</a>
<a href="https://amishcatholic.com/tag/dom-mark-daniel-kirby/" class="tag-cloud-link tag-link-50795553 tag-link-position-17" style="font-size: 8.9411764705882pt;" aria-label="Dom Mark Daniel Kirby (5 items)">Dom Mark Daniel Kirby</a>
<a href="https://amishcatholic.com/tag/donne/" class="tag-cloud-link tag-link-15160 tag-link-position-18" style="font-size: 8.9411764705882pt;" aria-label="Donne (5 items)">Donne</a>
<a href="https://amishcatholic.com/tag/early-modern/" class="tag-cloud-link tag-link-135590 tag-link-position-19" style="font-size: 9.7647058823529pt;" aria-label="Early Modern (6 items)">Early Modern</a>
<a href="https://amishcatholic.com/tag/ecumenism/" class="tag-cloud-link tag-link-128751 tag-link-position-20" style="font-size: 8.9411764705882pt;" aria-label="Ecumenism (5 items)">Ecumenism</a>
<a href="https://amishcatholic.com/tag/eliot/" class="tag-cloud-link tag-link-357044 tag-link-position-21" style="font-size: 10.352941176471pt;" aria-label="Eliot (7 items)">Eliot</a>
<a href="https://amishcatholic.com/tag/elsewhere/" class="tag-cloud-link tag-link-6161 tag-link-position-22" style="font-size: 14.588235294118pt;" aria-label="Elsewhere (17 items)">Elsewhere</a>
<a href="https://amishcatholic.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-23" style="font-size: 10.352941176471pt;" aria-label="England (7 items)">England</a>
<a href="https://amishcatholic.com/tag/english/" class="tag-cloud-link tag-link-3205 tag-link-position-24" style="font-size: 10.941176470588pt;" aria-label="English (8 items)">English</a>
<a href="https://amishcatholic.com/tag/english-christianity/" class="tag-cloud-link tag-link-40784793 tag-link-position-25" style="font-size: 13.647058823529pt;" aria-label="English Christianity (14 items)">English Christianity</a>
<a href="https://amishcatholic.com/tag/esotericism/" class="tag-cloud-link tag-link-468213 tag-link-position-26" style="font-size: 8.9411764705882pt;" aria-label="Esotericism (5 items)">Esotericism</a>
<a href="https://amishcatholic.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-27" style="font-size: 12pt;" aria-label="Ethics (10 items)">Ethics</a>
<a href="https://amishcatholic.com/tag/eucharist/" class="tag-cloud-link tag-link-43813 tag-link-position-28" style="font-size: 10.352941176471pt;" aria-label="Eucharist (7 items)">Eucharist</a>
<a href="https://amishcatholic.com/tag/film-television/" class="tag-cloud-link tag-link-6311 tag-link-position-29" style="font-size: 10.352941176471pt;" aria-label="Film &amp; Television (7 items)">Film &amp; Television</a>
<a href="https://amishcatholic.com/tag/fr-faber/" class="tag-cloud-link tag-link-40629219 tag-link-position-30" style="font-size: 8.9411764705882pt;" aria-label="Fr. Faber (5 items)">Fr. Faber</a>
<a href="https://amishcatholic.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-31" style="font-size: 8.9411764705882pt;" aria-label="France (5 items)">France</a>
<a href="https://amishcatholic.com/tag/grotesque/" class="tag-cloud-link tag-link-484 tag-link-position-32" style="font-size: 10.352941176471pt;" aria-label="Grotesque (7 items)">Grotesque</a>
<a href="https://amishcatholic.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-33" style="font-size: 16.235294117647pt;" aria-label="History (24 items)">History</a>
<a href="https://amishcatholic.com/tag/horror/" class="tag-cloud-link tag-link-1252 tag-link-position-34" style="font-size: 8.9411764705882pt;" aria-label="Horror (5 items)">Horror</a>
<a href="https://amishcatholic.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-35" style="font-size: 10.352941176471pt;" aria-label="Humor (7 items)">Humor</a>
<a href="https://amishcatholic.com/tag/iconography/" class="tag-cloud-link tag-link-69608 tag-link-position-36" style="font-size: 8.9411764705882pt;" aria-label="Iconography (5 items)">Iconography</a>
<a href="https://amishcatholic.com/tag/icons/" class="tag-cloud-link tag-link-1960 tag-link-position-37" style="font-size: 9.7647058823529pt;" aria-label="Icons (6 items)">Icons</a>
<a href="https://amishcatholic.com/tag/intellectual-history/" class="tag-cloud-link tag-link-198352 tag-link-position-38" style="font-size: 8.9411764705882pt;" aria-label="Intellectual History (5 items)">Intellectual History</a>
<a href="https://amishcatholic.com/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-39" style="font-size: 10.352941176471pt;" aria-label="Italy (7 items)">Italy</a>
<a href="https://amishcatholic.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-40" style="font-size: 17.647058823529pt;" aria-label="Literature (32 items)">Literature</a>
<a href="https://amishcatholic.com/tag/liturgy/" class="tag-cloud-link tag-link-13777 tag-link-position-41" style="font-size: 12.823529411765pt;" aria-label="Liturgy (12 items)">Liturgy</a>
<a href="https://amishcatholic.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-42" style="font-size: 10.352941176471pt;" aria-label="Love (7 items)">Love</a>
<a href="https://amishcatholic.com/tag/marian/" class="tag-cloud-link tag-link-919278 tag-link-position-43" style="font-size: 10.941176470588pt;" aria-label="Marian (8 items)">Marian</a>
<a href="https://amishcatholic.com/tag/mariology/" class="tag-cloud-link tag-link-926591 tag-link-position-44" style="font-size: 12.823529411765pt;" aria-label="Mariology (12 items)">Mariology</a>
<a href="https://amishcatholic.com/tag/mary/" class="tag-cloud-link tag-link-24737 tag-link-position-45" style="font-size: 12.470588235294pt;" aria-label="Mary (11 items)">Mary</a>
<a href="https://amishcatholic.com/tag/memory/" class="tag-cloud-link tag-link-1471 tag-link-position-46" style="font-size: 8.9411764705882pt;" aria-label="Memory (5 items)">Memory</a>
<a href="https://amishcatholic.com/tag/monastic/" class="tag-cloud-link tag-link-944086 tag-link-position-47" style="font-size: 9.7647058823529pt;" aria-label="Monastic (6 items)">Monastic</a>
<a href="https://amishcatholic.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-48" style="font-size: 13.647058823529pt;" aria-label="Music (14 items)">Music</a>
<a href="https://amishcatholic.com/tag/newman/" class="tag-cloud-link tag-link-332248 tag-link-position-49" style="font-size: 13.647058823529pt;" aria-label="Newman (14 items)">Newman</a>
<a href="https://amishcatholic.com/tag/occult/" class="tag-cloud-link tag-link-6841 tag-link-position-50" style="font-size: 8.9411764705882pt;" aria-label="Occult (5 items)">Occult</a>
<a href="https://amishcatholic.com/tag/oratorian/" class="tag-cloud-link tag-link-57794016 tag-link-position-51" style="font-size: 15.764705882353pt;" aria-label="Oratorian (22 items)">Oratorian</a>
<a href="https://amishcatholic.com/tag/original/" class="tag-cloud-link tag-link-998 tag-link-position-52" style="font-size: 12.823529411765pt;" aria-label="Original (12 items)">Original</a>
<a href="https://amishcatholic.com/tag/original-literature/" class="tag-cloud-link tag-link-10321936 tag-link-position-53" style="font-size: 8.9411764705882pt;" aria-label="Original Literature (5 items)">Original Literature</a>
<a href="https://amishcatholic.com/tag/our-lady/" class="tag-cloud-link tag-link-335130 tag-link-position-54" style="font-size: 12pt;" aria-label="Our Lady (10 items)">Our Lady</a>
<a href="https://amishcatholic.com/tag/oxford/" class="tag-cloud-link tag-link-135448 tag-link-position-55" style="font-size: 8.9411764705882pt;" aria-label="Oxford (5 items)">Oxford</a>
<a href="https://amishcatholic.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-56" style="font-size: 17.764705882353pt;" aria-label="Personal (33 items)">Personal</a>
<a href="https://amishcatholic.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-57" style="font-size: 12.470588235294pt;" aria-label="Photography (11 items)">Photography</a>
<a href="https://amishcatholic.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-58" style="font-size: 9.7647058823529pt;" aria-label="Poem (6 items)">Poem</a>
<a href="https://amishcatholic.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-59" style="font-size: 15.764705882353pt;" aria-label="Poetry (22 items)">Poetry</a>
<a href="https://amishcatholic.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-60" style="font-size: 12.823529411765pt;" aria-label="Politics (12 items)">Politics</a>
<a href="https://amishcatholic.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-61" style="font-size: 10.352941176471pt;" aria-label="Prayer (7 items)">Prayer</a>
<a href="https://amishcatholic.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-62" style="font-size: 22pt;" aria-label="Religion (76 items)">Religion</a>
<a href="https://amishcatholic.com/tag/saints/" class="tag-cloud-link tag-link-18214 tag-link-position-63" style="font-size: 8.9411764705882pt;" aria-label="Saints (5 items)">Saints</a>
<a href="https://amishcatholic.com/tag/silverstream/" class="tag-cloud-link tag-link-2274424 tag-link-position-64" style="font-size: 8.9411764705882pt;" aria-label="Silverstream (5 items)">Silverstream</a>
<a href="https://amishcatholic.com/tag/sophia/" class="tag-cloud-link tag-link-49898 tag-link-position-65" style="font-size: 11.529411764706pt;" aria-label="Sophia (9 items)">Sophia</a>
<a href="https://amishcatholic.com/tag/sophianicity/" class="tag-cloud-link tag-link-309356933 tag-link-position-66" style="font-size: 14.235294117647pt;" aria-label="Sophianicity (16 items)">Sophianicity</a>
<a href="https://amishcatholic.com/tag/sophiology/" class="tag-cloud-link tag-link-7959497 tag-link-position-67" style="font-size: 13.294117647059pt;" aria-label="Sophiology (13 items)">Sophiology</a>
<a href="https://amishcatholic.com/tag/spirituality/" class="tag-cloud-link tag-link-1494 tag-link-position-68" style="font-size: 16.588235294118pt;" aria-label="Spirituality (26 items)">Spirituality</a>
<a href="https://amishcatholic.com/tag/st-philip-neri/" class="tag-cloud-link tag-link-3011366 tag-link-position-69" style="font-size: 11.529411764706pt;" aria-label="St. Philip Neri (9 items)">St. Philip Neri</a>
<a href="https://amishcatholic.com/tag/t-s-eliot/" class="tag-cloud-link tag-link-170562 tag-link-position-70" style="font-size: 10.352941176471pt;" aria-label="T.S. Eliot (7 items)">T.S. Eliot</a>
<a href="https://amishcatholic.com/tag/theology/" class="tag-cloud-link tag-link-3981 tag-link-position-71" style="font-size: 13.294117647059pt;" aria-label="Theology (13 items)">Theology</a>
<a href="https://amishcatholic.com/tag/the-young-pope/" class="tag-cloud-link tag-link-221665939 tag-link-position-72" style="font-size: 8pt;" aria-label="The Young Pope (4 items)">The Young Pope</a>
<a href="https://amishcatholic.com/tag/travel/" class="tag-cloud-link tag-link-200 tag-link-position-73" style="font-size: 9.7647058823529pt;" aria-label="Travel (6 items)">Travel</a>
<a href="https://amishcatholic.com/tag/virginia/" class="tag-cloud-link tag-link-1834 tag-link-position-74" style="font-size: 9.7647058823529pt;" aria-label="Virginia (6 items)">Virginia</a>
<a href="https://amishcatholic.com/tag/virtues/" class="tag-cloud-link tag-link-1339 tag-link-position-75" style="font-size: 9.7647058823529pt;" aria-label="Virtues (6 items)">Virtues</a></div></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="archives-1" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://amishcatholic.com/2017/10/'>October 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/09/'>September 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/08/'>August 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/07/'>July 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/06/'>June 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/05/'>May 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/04/'>April 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/03/'>March 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/02/'>February 2017</a></li>
		</ul>
		</aside>			</div>
							<div class="widget-area">
							</div>
							<div class="widget-area">
				<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			</div>
			</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-5" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-5-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://peregrinemagazineblog.wordpress.com" class="bump-view" data-bump-view="bif">Peregrine Magazine</a><p><small>Not All Who Wander Are Lost</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://liturgicalpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Liturgical Poetry</a><p><small>Poems from life and the church year</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anastpaul.wordpress.com" class="bump-view" data-bump-view="bif">AnaStpaul</a><p><small>Breathing Catholic</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thoughtfullycatholic.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfully catholic</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thoughtfullydetached.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfullydetached</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://exlaodicea.wordpress.com" class="bump-view" data-bump-view="bif">Laodicea</a><p><small>Qui vicerit, dabo ei sedere mecum in throno meo</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anglicancatholicliturgyandtheology.wordpress.com" class="bump-view" data-bump-view="bif">Anglican Catholic Liturgy and Theology</a><p><small>A miscellany of writings on Anglican liturgy, Church history, the Anglican Catholic Church, and related matters.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://semiduplex.com" class="bump-view" data-bump-view="bif">Semiduplex</a><p><small>laetetur cor meum, ut timeat nomen tuum</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ponticianus.com" class="bump-view" data-bump-view="bif">ponticianus</a><p><small>Arise, sleeper.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://therealsamizdat.com" class="bump-view" data-bump-view="bif">Samizdat</a><p><small>&quot;Samizdat: Publishing forbidden literature.&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thomaslmcdonald.wordpress.com" class="bump-view" data-bump-view="bif">Wonderful Things</a><p><small>Technology, religion, and the past.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://godlights.me" class="bump-view" data-bump-view="bif">God-Lights</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://calatorru.wordpress.com" class="bump-view" data-bump-view="bif">călătorru&#039;</a><p><small>“Să trăieşti pe Pământ poate fi scump, dar include o călătorie gratuită în jurul soarelui în fiecare an.”- A.B.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://henryshultz.wordpress.com" class="bump-view" data-bump-view="bif">Henry Shultz and his Town of Hamburg, SC</a><p><small>Economic War to the Death in the Antebellum South</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://missionsocietyofstphilip.wordpress.com" class="bump-view" data-bump-view="bif">Oratory of Port Antonio</a><p><small>A Congregation of the Oratory  of  St. Philip Neri</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theanadromist.wordpress.com" class="bump-view" data-bump-view="bif">The Anadromous Life</a><p><small>Swimming Against the Stream</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sauceboxsite.wordpress.com" class="bump-view" data-bump-view="bif">Sauce Box</a><p><small>Never get lost in the Sauce</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://papistpress.wordpress.com" class="bump-view" data-bump-view="bif">Papist Press</a><p><small>Si autem in luce ambulemus: &quot;Let us walk in the light.&quot; 1 John 1:7</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://chadwellmon.com" class="bump-view" data-bump-view="bif">chad wellmon</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cristianmihai.net" class="bump-view" data-bump-view="bif">Cristian Mihai</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://incudireddere.wordpress.com" class="bump-view" data-bump-view="bif">Incudi Reddere</a><p><small>polysyllabical meaningless noises</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://artsyfartsee.wordpress.com" class="bump-view" data-bump-view="bif">artsyfartsee</a><p><small>Everyone needs some artistic inspiration.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tbrlozano.wordpress.com" class="bump-view" data-bump-view="bif">T. LOZANO ~ WRITING | DESIGN</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anglosaxonceltcreates.wordpress.com" class="bump-view" data-bump-view="bif">Anglo Saxon Celt Creates Art and Craft</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://wittywordplay.wordpress.com" class="bump-view" data-bump-view="bif">wittywordplay</a><p><small>An Attempt at Thought. Book Reviews Every Monday.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://oxfordordinariate.wordpress.com" class="bump-view" data-bump-view="bif">Oxford Ordinariate Mission</a><p><small>News and information about the Ordinariate in Oxford</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://fatherjerabek.com" class="bump-view" data-bump-view="bif">Father Jerabek&#039;s Blog</a><p><small>Laudetur Jesus Christus</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dealhudson.com" class="bump-view" data-bump-view="bif">Deal Hudson</a><p><small>A library of publications, writings, and blog posts. (Please note that I am gradually adding content each day , organizing it, and will eventually have a complete archive of my writings, as well as contemporaneous blog posts.)</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://andrewleesc.wordpress.com" class="bump-view" data-bump-view="bif">Makes You Think</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://randomcatholicconvert.com" class="bump-view" data-bump-view="bif">RCC - Random Catholic Convert</a><p><small>Official Page of Writer and Blogger Jon Holowaty</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/amishcatholic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?action=logout&_wpnonce=421f67d8c6","homeURL":"https:\/\/amishcatholic.com\/","postID":"12186","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="118873685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://amishcatholic.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Amish Catholic" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be1d285294" /><input type="hidden" name="_wp_http_referer" value="/2017/10/04/elsewhere-the-josias-podcast/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/amishcatholic.com\/2017\/10\/04\/elsewhere-the-josias-podcast\/":12186};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"118873685","siteName":"The Amish Catholic","siteURL":"https:\/\/amishcatholic.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2017%2F10%2F04%2Felsewhere-the-josias-podcast%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/amishcatholic.com\/wp-admin\/admin-ajax.php","nonce":"6e3a25fb68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0f5eb1ac09\" \/>","referer":"https:\/\/amishcatholic.com\/2017\/10\/04\/elsewhere-the-josias-podcast\/","canFollow":"1","feedID":"71186777","statusMessage":"","customizeLink":"https:\/\/amishcatholic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Famishcatholic.wordpress.com%2F2017%2F10%2F04%2Felsewhere-the-josias-podcast%2F","postID":"12186","shortlink":"http:\/\/wp.me\/p82Mtv-3ay","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/amishcatholic.com\/12186","statsLink":"https:\/\/wordpress.com\/stats\/post\/12186\/amishcatholic.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 521 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2017%2F10%2F04%2Felsewhere-the-josias-podcast%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/amishcatholic.com\/wp-admin\/admin-ajax.php","nonce":"0a3ae66989","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2017%2F10%2F04%2Felsewhere-the-josias-podcast%2F","blog_id":"118873685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=118873685&v=wpcom&tz=0&user_id=0&subd=amishcatholic","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUttOwzAM/SFSD7E98ID4FJSmbuc2N+xkZX+PK9jYpqnSeLJzfM6J7QTmbFyKBWOBUaDDAznMX80oT3BRCtVkXweKAp4mFPisWHFvY+eRV8guhaCQ+RGNi7oFmSnjI6Ir4FZY9hiUlmsLmlEcZns0jDNT0foivwM/bhLtgQZbKP1DKxNlbT5Opk+uiunpvGCKztfuekzG7I+NOq3saKZuwCLQ+jSIITX2Ps03xxW97dTftJYhWCnImpl0QGZamjljaw5uWcbicM7uDSX5b45LfNQfxMff0Fyy7v0Iy6kKehixZOsmcwLW+ptIAhbz0mzgQ2+GPnFY4eckxfTeEoPsLes7nqKK3sPb826z276+7Lab8RshAzTQ'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'118873685','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'118873685','v':'wpcom','tz':'0','user_id':'0','post':'12186','subd':'amishcatholic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSZ8PStqa1JzRklXcFRMd3p8eGJSNlEzJmpSaWRCWUMvZU55SHpaM2kuck9kLURRWS1SP1I3JUV0VX45TWstQXJ5JUNpa2l2c2wuZjJPP0VbVE55fDF+VSY1UXlONj0xcjJWTm1GRzFLZFJOMzZFRU5SZzNCOXw2NkgwaDMlc1tmcnVHdDlHMHx4U184Ry1hLS5FYnNQWzkuZ1olZ3oxJT1QMHM5P101UzIlWUpmTzRCcnUxTEM0XUhXdDJ+YT1DP0o0ZExGSg=='}]);
_stq.push([ 'clickTrackerInit', '118873685', '12186' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.246 seconds
	89074 bytes batcached for 300 seconds
-->
