<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Year&#8217;s Top Posts: 2017 | The Amish Catholic</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amishcatholic.com/xmlrpc.php">

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=amishcatholic.com&amp;id=118873685&amp;t=1514784111&amp;back=https%3A%2F%2Famishcatholic.com%2F2017%2F12%2F31%2Fthe-years-top-posts-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//amishcatholic.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Feed" href="https://amishcatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Comments Feed" href="https://amishcatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; The Year&#8217;s Top Posts:&nbsp;2017 Comments Feed" href="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFUMsOwjAM+yFKh9gOHBDfspasC0qbqg+q/T2ddhlCdDdbsWU7snih2SVwSaYZLETps5IVoTNlXESAEjDVu4xpITjrGE9yZ7JZeMoGXZQGHASshz/wx3sQiE5voaJ4zbYVHbOKOqBPuEZOTMSlpZ/5DUGorBTVAofLCj4NpCpkjSOJbdietN/CgliPa7cvIiYaMbSsARSxqdDIqtrR1fSw98vQDf3tOvTd6wMnda0x?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amishcatholic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Note of Gratitude at Year&#8217;s&nbsp;End' href='https://amishcatholic.com/2017/12/31/a-note-of-gratitude-at-years-end/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/" />
<link rel='shortlink' href='https://wp.me/p82Mtv-3OQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Famishcatholic.com%2F2017%2F12%2F31%2Fthe-years-top-posts-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Famishcatholic.com%2F2017%2F12%2F31%2Fthe-years-top-posts-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Year&#8217;s Top Posts: 2017" />
<meta property="og:url" content="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/" />
<meta property="og:description" content="Here are the Top 10 most viewed posts in 2017. 1. 100 Things I Would Rather Listen To at Mass than Hymns from the 70’s and 80’s, In No Particular Order 2. Worried About the Church? Here Are Some Ca…" />
<meta property="article:published_time" content="2017-12-31T21:39:24+00:00" />
<meta property="article:modified_time" content="2017-12-31T21:39:24+00:00" />
<meta property="og:site_name" content="The Amish Catholic" />
<meta property="og:image" content="https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="751" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@AmishCatholic" />
<meta name="twitter:text:title" content="The Year&#8217;s Top Posts:&nbsp;2017" />
<meta name="twitter:image:src" content="https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AmishCatholic" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://amishcatholic.com/osd.xml" title="The Amish Catholic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="The Amish Catholic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Ora et Labora" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://amishcatholic.com/feed/;icon-uri=https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Year&#8217;s Top Posts:&nbsp;2017 | The Amish Catholic on WordPress.com" />
<meta name="description" content="Here are the Top 10 most viewed posts in 2017. 1. 100 Things I Would Rather Listen To at Mass than Hymns from the 70’s and 80’s, In No Particular Order 2. Worried About the Church? Here Are Some Cardinals Playing with Cats! 3. The Five Idols of Christmas 4. The Oratorian Option 5. Fr.&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://amishcatholic.files.wordpress.com/2017/01/cropped-trappist1.jpg);
		}
		</style>
	<link rel="amphtml" href="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=270" />
	<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=1280&#038;h=416&#038;crop=1 );
		}
	</style>
	</head>

<body class="post-template-default single single-post postid-14684 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://amishcatholic.com/" rel="home">The Amish Catholic</a></h1>
					<h2 class="site-description">Ora et Labora</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://amishcatholic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://amishcatholic.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-14684" class="post-14684 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-catholicism category-history category-housekeeping category-personal category-religion category-reviews category-theology category-university tag-academic-painting tag-aesthetics tag-art tag-housekeeping tag-humor tag-list tag-oratorian tag-personal tag-spanish tag-theology tag-top-posts tag-uva">
	<header class="entry-header">
					<h1 class="entry-title">The Year&#8217;s Top Posts:&nbsp;2017</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-12-31T21:39:24+00:00">December 31, 2017</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://amishcatholic.com/author/rtyoder9/">Rick Yoder</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_14685" style="max-width: 2010px" class="wp-caption alignnone"><img data-attachment-id="14685" data-permalink="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/header_essay-original-ch-987332/" data-orig-file="https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=676" data-orig-size="2000,1252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="header_essay-original-ch-987332" data-image-description="" data-medium-file="https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=676?w=300" data-large-file="https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=676?w=676" class="alignnone size-full wp-image-14685" src="https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=676" alt="header_essay-original-ch-987332.jpg" srcset="https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=676 676w, https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=1352 1352w, https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=150 150w, https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=300 300w, https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=768 768w, https://amishcatholic.files.wordpress.com/2017/12/header_essay-original-ch-987332.jpg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /><p class="wp-caption-text"><span id="fbPhotoSnowliftCaption" class="fbPhotosPhotoCaption"><span class="hasCaption"><em>The Bibliophiles</em>, by Luis Jimenez y Aranda. 1879. (<a href="https://aeon.co/essays/are-book-collectors-real-readers-or-just-cultural-snobs">Source</a>) </span></span></p></div>
<p>Here are the Top 10 most viewed posts in 2017.</p>
<p>1. <em><a href="https://amishcatholic.com/2017/08/07/100-things-i-would-rather-listen-to-at-mass-than-hymns-from-the-70s-and-80s-in-no-particular-order/">100 Things I Would Rather Listen To at Mass than Hymns from the 70’s and 80’s, In No Particular Order</a></em></p>
<p>2. <em><a href="https://amishcatholic.com/2017/09/11/worried-about-the-church-here-are-some-cardinals-playing-with-cats/">Worried About the Church? Here Are Some Cardinals Playing with Cats!</a></em></p>
<p>3. <em><a href="https://amishcatholic.com/2017/12/19/the-five-idols-of-christmas/">The Five Idols of Christmas</a></em></p>
<p>4. <em><a href="https://amishcatholic.com/2017/07/07/the-oratorian-option/">The Oratorian Option</a></em></p>
<p>5. <em><a href="https://amishcatholic.com/2017/12/15/fr-james-martin-and-the-perils-of-imaginative-religious-art/">Fr. James Martin and the Perils of Imaginative Religious Art</a></em></p>
<p>6. <a href="https://amishcatholic.com/2017/12/22/the-triumph-of-color-notes-on-anglo-catholic-aesthetics/"><em>The Triumph of Color: Notes on the Anglo-Catholic Aesthetic</em></a></p>
<p>7. <em><a href="https://amishcatholic.com/2017/02/20/uvas-honor-referendum-is-undemocratic/">UVA&#8217;s Honor Referendum is Undemocratic</a></em></p>
<p>8. <em><a href="https://amishcatholic.com/2017/06/06/benedict-shrugged/">Benedict Shrugged</a></em></p>
<p>9. <em><a href="https://amishcatholic.com/2017/05/15/uvas-own-saint/">UVA&#8217;s Own Saint</a></em></p>
<p>10. <em><a href="https://amishcatholic.com/2017/11/12/when-the-sacred-is-strange-the-art-of-giovanni-gasparro/">When the Sacred is Strange: The Art of Giovanni Gasparro</a></em></p>
<p>I hope next year will be full of even more writing!</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14684" class="share-twitter sd-button share-icon" href="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14684" class="share-facebook sd-button share-icon" href="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14684" class="share-google-plus-1 sd-button share-icon" href="https://amishcatholic.com/2017/12/31/the-years-top-posts-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-118873685-14684-5a49c56fceaae' data-src='//widgets.wp.com/likes/#blog_id=118873685&amp;post_id=14684&amp;origin=amishcatholic.wordpress.com&amp;obj_id=118873685-14684-5a49c56fceaae' data-name='like-post-frame-118873685-14684-5a49c56fceaae'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://amishcatholic.com/category/art/" rel="category tag">Art</a>, <a href="https://amishcatholic.com/category/catholicism/" rel="category tag">Catholicism</a>, <a href="https://amishcatholic.com/category/history/" rel="category tag">History</a>, <a href="https://amishcatholic.com/category/housekeeping/" rel="category tag">Housekeeping</a>, <a href="https://amishcatholic.com/category/personal/" rel="category tag">Personal</a>, <a href="https://amishcatholic.com/category/religion/" rel="category tag">Religion</a>, <a href="https://amishcatholic.com/category/reviews/" rel="category tag">Reviews</a>, <a href="https://amishcatholic.com/category/theology/" rel="category tag">Theology</a>, <a href="https://amishcatholic.com/category/university/" rel="category tag">University</a>				</div>
					<div class="entry-tags"><a href="https://amishcatholic.com/tag/academic-painting/" rel="tag">Academic Painting</a>, <a href="https://amishcatholic.com/tag/aesthetics/" rel="tag">Aesthetics</a>, <a href="https://amishcatholic.com/tag/art/" rel="tag">Art</a>, <a href="https://amishcatholic.com/tag/housekeeping/" rel="tag">Housekeeping</a>, <a href="https://amishcatholic.com/tag/humor/" rel="tag">Humor</a>, <a href="https://amishcatholic.com/tag/list/" rel="tag">List</a>, <a href="https://amishcatholic.com/tag/oratorian/" rel="tag">Oratorian</a>, <a href="https://amishcatholic.com/tag/personal/" rel="tag">Personal</a>, <a href="https://amishcatholic.com/tag/spanish/" rel="tag">Spanish</a>, <a href="https://amishcatholic.com/tag/theology/" rel="tag">Theology</a>, <a href="https://amishcatholic.com/tag/top-posts/" rel="tag">Top Posts</a>, <a href="https://amishcatholic.com/tag/uva/" rel="tag">UVA</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://amishcatholic.com/2017/12/31/a-note-of-gratitude-at-years-end/" rel="prev"><span class="meta-nav">&larr;</span> A Note of Gratitude at Year&#8217;s&nbsp;End</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/31/the-years-top-posts-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://amishcatholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d6fa39cdbd" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/the-years-top-posts-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d5c0eab609" /></p>
<input type="hidden" name="genseq" value="1514784111" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://amishcatholic.com/2017/12/'>December 2017</a>&nbsp;(15)</li>
	<li><a href='https://amishcatholic.com/2017/11/'>November 2017</a>&nbsp;(11)</li>
	<li><a href='https://amishcatholic.com/2017/10/'>October 2017</a>&nbsp;(15)</li>
	<li><a href='https://amishcatholic.com/2017/09/'>September 2017</a>&nbsp;(9)</li>
	<li><a href='https://amishcatholic.com/2017/08/'>August 2017</a>&nbsp;(21)</li>
	<li><a href='https://amishcatholic.com/2017/07/'>July 2017</a>&nbsp;(21)</li>
	<li><a href='https://amishcatholic.com/2017/06/'>June 2017</a>&nbsp;(16)</li>
	<li><a href='https://amishcatholic.com/2017/05/'>May 2017</a>&nbsp;(16)</li>
	<li><a href='https://amishcatholic.com/2017/04/'>April 2017</a>&nbsp;(2)</li>
	<li><a href='https://amishcatholic.com/2017/03/'>March 2017</a>&nbsp;(5)</li>
	<li><a href='https://amishcatholic.com/2017/02/'>February 2017</a>&nbsp;(7)</li>
		</ul>
		</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://aclerkofoxford.blogspot.co.uk/" title="Medieval English Stuff.">A Clerk of Oxford</a></li>
<li><a href="http://sergesblog.blogspot.com/">A Conservative Blog for Peace</a></li>
<li><a href="https://asinusspinasmasticans.wordpress.com/">A Mule in the Chapter House</a></li>
<li><a href="https://didobonaparte.wordpress.com/">A Son of Saint Philip</a></li>
<li><a href="https://blogs.ancientfaith.com/morningoffering/">Abbot Tryphon&#039;s Morning Offering</a></li>
<li><a href="http://absoluteprimacyofchrist.org/" title="A blog on the Scotist doctrine of the Absolute Primacy of Christ, and related doctrines">Absolute Primacy of Christ</a></li>
<li><a href="http://angelologyofmirandola.blogspot.com/" title="You get what it says on the tin with this one. Plus a bit more. ">Angelology of Pico della Mirandola</a></li>
<li><a href="https://anglicanorumcoetibussociety.wordpress.com/" title="A blog for the Anglican Use">Anglicanorum Coetibus Society</a></li>
<li><a href="http://www.angelfire.com/pa3/OldWorldBasic/Anglo2.html" title="For those of you with &#8220;unpleasant accents.&#8221;">Anglo-Catholic Links</a></li>
<li><a href="http://annalesecclesiaeucrainae.blogspot.com/" title="A collection of articles and documents on the history of the Ukrainian Greek Catholic Church.">Annales Ecclesiae Ucrainae</a></li>
<li><a href="http://anothercountry.edwardleigh.org.uk/" title="&#8220;Thoughts from a Christian perspective &#8211; by Edward Leigh&#8221;">Another Country</a></li>
<li><a href="http://archbishopcranmer.com/">Archbishop Cranmer</a></li>
<li><a href="http://artodyssey1.blogspot.com/">Art Odyssey</a></li>
<li><a href="http://ascendingcarmel.blogspot.com/">Ascending Mt. Carmel</a></li>
<li><a href="http://bigpulpit.com/">Big Pulpit</a></li>
<li><a href="http://booksfromthehmmlbasement.blogspot.com/">Books from the HMML Basement</a></li>
<li><a href="https://www.briankenmiller.com/">Brian Ken Miller</a></li>
<li><a href="http://www.carrotsformichaelmas.com/">Carrots for Michaelmas</a></li>
<li><a href="https://catholicrurallife.org/">Catholic Rural Life</a></li>
<li><a href="http://catholicismandtheartsyork.blogspot.co.uk/">Catholicism and the Arts York</a></li>
<li><a href="https://chadwellmon.com/">Chad Wellmon</a></li>
<li><a href="https://cassianus.tumblr.com/" title="The Tumblr blog of Fr. David Abernethy of the Pittsburgh Oratory, who also blogs at Philokalia.">City a Desert</a></li>
<li><a href="http://communio.stblogs.org/" title="The blog of Paul A. Zalonski, a member of Communion and Liberation.">Communio</a></li>
<li><a href="http://www.gutenberg.org/ebooks/author/842">Complete Works of the Right Hon. Edmund Burke</a></li>
<li><a href="http://www.sacred-texts.com/cfu/">Confucian and Chinese Classics</a></li>
<li><a href="http://corjesusacratissimum.org/" title="The blog of Roger and Kim Buck, converts from the New Age Movement.">Cor Jesu Sacratissimum</a></li>
<li><a href="http://www.patheos.com/blogs/cosmostheinlost/">Cosmos The In Lost</a></li>
<li><a href="http://www.cvilleimages.com/">CVille Images</a></li>
<li><a href="http://www.daniel-bearman.com/">Daniel Bearman &#8211; Acts of Idiot Praise</a></li>
<li><a href="http://dappledthings.org/">Dappled Things</a></li>
<li><a href="http://daughtersofspn.blogspot.com/">Daughters of St. Philip Neri</a></li>
<li><a href="http://deathtotheworld.com/">Death to the World</a></li>
<li><a href="http://www.discerninghearts.com/catholic-podcasts/" title="Podcasts for those in the process. ">Discerning Hearts</a></li>
<li><a href="https://hughosb.wordpress.com/?wref=bif">Dom Hugh OSB</a></li>
<li><a href="http://dominican-liturgy.blogspot.com/" title="Fathers Thompson, Lew, and Kelber, O.P.">Dominican Liturgy</a></li>
<li><a href="http://www.dominicanajournal.org/">Dominicana</a></li>
<li><a href="http://fathernewman.blogspot.com/" title="The blog of Fr. Jay Scott Newman, of the Diocese of Charleston">Ecclesia Semper Reformanda</a></li>
<li><a href="https://ethikapolitika.org/">Ethika Politika</a></li>
<li><a href="https://exarandorum.wordpress.com/">Exarandorum &#8211; Ecclesiastical Heraldry</a></li>
<li><a href="https://www.firstthings.com/">First Things</a></li>
<li><a href="http://flavorwire.com/">Flavorwire</a></li>
<li><a href="http://liturgicalnotes.blogspot.com/">Fr. Hunwicke&#039;s Mutual Enrichment</a></li>
<li><a href="https://fatherjerabek.com/" title="A priest in Alabama">Fr. Jerabek&#039;s Blog</a></li>
<li><a href="http://lawrenceop.tumblr.com/">Fr. Lawrence O.P.</a></li>
<li><a href="http://marymagdalen.blogspot.com/">Fr. Ray Blake&#039;s Blog</a></li>
<li><a href="http://www.frontporchrepublic.com/">Front Porch Republic</a></li>
<li><a href="https://www.gssanchez.com/">Gabriel Sanchez</a></li>
<li><a href="https://ashenden.org/">Gavin Ashenden</a></li>
<li><a href="http://longreads.com/">Great Reads</a></li>
<li><a href="https://hancaquam.blogspot.com/" title="The blog of a Dominican">Hanc Aquam (Fr. Philip Neri Powell OP)</a></li>
<li><a href="http://iasculture.org/">IASC</a></li>
<li><a href="https://russianicons.wordpress.com/">Icons and Their Interpretation</a></li>
<li><a href="https://samkriss.com/" title="A mad Marxist, but my can he write">Idiot Joy Showland</a></li>
<li><a href="https://auremcordis.wordpress.com/?wref=bif">Inclina Aurem Cordis Tui</a></li>
<li><a href="https://inflammateomnia.org/" title="A blog by a Catholic grad student in theology &amp; ministry at BC.">Inflammate Omnia</a></li>
<li><a href="http://iteadthomam.blogspot.com/">Ite ad Thomam</a></li>
<li><a href="https://www.jacobinmag.com/">Jacobin</a></li>
<li><a href="http://jacobitemag.com/" title="&#8220;Jacobite is a magazine of philosophy, cultural analysis, exit, and post-politics.&#8221;">Jacobite</a></li>
<li><a href="http://www.jamesmumford.co.uk/">James Mumford</a></li>
<li><a href="http://www.patheos.com/blogs/jappersandjanglers/" title="The sundry thoughts of Princeton doctoral candidate Chase Padusniak">Jappers and Janglers</a></li>
<li><a href="https://medium.com/@johngillen" rel="acquaintance">John Gillen</a></li>
<li><a href="http://www.lmschairman.org/">Joseph Shaw</a></li>
<li><a href="https://www.keanuheydari.com/" title="The blog of a friend, a recent UCLA grad. ">Keanu Heydari</a></li>
<li><a href="https://littlestsouls.wordpress.com/" title="A very good blog about mystics, with some emphasis on 19th and early 20th century figures.">Littlest Souls</a></li>
<li><a href="https://www.liturgicalartsjournal.com/">Liturgical Arts Journal</a></li>
<li><a href="http://www.liturgies.net/Liturgies/LiturgyArchive.htm">Liturgies</a></li>
<li><a href="https://marysdowry.tumblr.com/" title="A superb Tumblr blog on English and Baroque Catholicism. ">Mary&#039;s Dowry</a></li>
<li><a href="https://mediatrixpress.com/" title="Excellent small Catholic press translating and reprinting spiritual classics. Very impressive!">Mediatrix Press</a></li>
<li><a href="http://anglo-catholic.tumblr.com/">Merrily on High</a></li>
<li><a href="http://mistholme.com/" title="A blog about Medieval heraldry">Mistholme &#8211; Heraldry</a></li>
<li><a href="http://modernmedievalism.blogspot.com/">Modern Medievalism</a></li>
<li><a href="http://fatherdavidbirdosb.blogspot.com/">Monks and Mermaids</a></li>
<li><a href="http://www.motherofallpeoples.com/" title="A website and organization agitating for the promulgation of a Fifth Marian Dogma &#8211; the Coredemption and Mediation of All Graces.">Mother of All Peoples</a></li>
<li><a href="http://www.mysticsofthechurch.com/" title="A great compendium of information on 19th and 20th century mystics, not all of whom have been canonized. ">Mystics of the Church</a></li>
<li><a href="http://www.newadvent.org/">New Advent</a></li>
<li><a href="https://sarumuse.wordpress.com/" title="A blog by an Anglo-Catholic, with particular emphasis on the Use of Salisbury.">New Goliards &#8211; Sarum Use</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="http://www.newmanreader.org/">Newman Reader</a></li>
<li><a href="https://nontrivialproblems.wordpress.com/?wref=bif">nontrivial problems</a></li>
<li><a href="https://novusmotusoxoniensis.com/" title="The writings of the Rev. Dr. Adrian T. Furst, Minor Canon of St. David&#8217;s Cathedral">Novus Motus Oxoniensis</a></li>
<li><a href="http://onceiwasacleverboy.blogspot.com/">Once I Was a Clever Boy</a></li>
<li><a href="https://opuspublicum.com/">Opus Publicum</a></li>
<li><a href="http://www.liturgialatina.org/oratorian/">Oratorian Writings</a></li>
<li><a href="http://www.orthodoxartsjournal.org">Orthodox Arts Journal</a></li>
<li><a href="https://ryanphunter.wordpress.com/">Orthodox in the District</a></li>
<li><a href="https://oxfordordinariate.wordpress.com/" title="The site of the Personal Ordinariate of Our Lady of Walsingham in Oxford.">Oxford Ordinariate Mission</a></li>
<li><a href="https://blog.oxfordstudentsforlife.co.uk/" title="Pro-Life advocacy at the University of Oxford">Oxford Students for Life</a></li>
<li><a href="https://papistpress.wordpress.com/" title="The blog of a Catholic creative.">Papist Press</a></li>
<li><a href="https://peregrinemagazineblog.wordpress.com/" title="A webzine about Catholic Social Teaching, in all its lived dimensions. Very good stuff here. ">Peregrine Magazine</a></li>
<li><a href="http://pittsburghoratory.blogspot.com/">Philokalia &#8211; Fr. David Abernethy CO</a></li>
<li><a href="http://philorthodox.blogspot.com/">Philorthodox</a></li>
<li><a href="http://psallamdomino.blogspot.ie/" title="The Psalm blog">Psallam Domino</a></li>
<li><a href="https://randomcatholicconvert.com/">Random Catholic Convert</a></li>
<li><a href="http://rorate-caeli.blogspot.com/">Rorate Caeli</a></li>
<li><a href="https://sancrucensis.wordpress.com/" rel="acquaintance met">Sancrucensis</a></li>
<li><a href="http://scholachristi.blogspot.com/" title="A blog of the Pittsburgh Secular Oratory.">Schola Christi (Oratorian)</a></li>
<li><a href="https://www.franciscan-archive.org/scotus/" title="From the Franciscan Archive. You get what it says on the tin with this one.">Scotist Sources</a></li>
<li><a href="https://www.secondspring.co.uk/" title="The late Stratford Caldecott&#8217;s old site. Lots about the Faith and cultural renewal here. ">Second Spring</a></li>
<li><a href="https://semioticthomist.wordpress.com/" title="What promises to be a very important project">Semiotic Thomist</a></li>
<li><a href="https://simeonsong.com/?wref=bif">Simeon Song</a></li>
<li><a href="http://solidarityhall.org/">Solidarity Hall</a></li>
<li><a href="http://southernhighchurch.blogspot.com/" title="A generally good resource for English spirituality.">Southern High-Churchman</a></li>
<li><a href="https://spiritualfriendship.org/">Spiritual Friendship</a></li>
<li><a href="https://spoilsofegypt.wordpress.com/">Spoils of Egypt</a></li>
<li><a href="https://www.ssho.ox.ac.uk/index.html" title="My college at Oxford. A Permanent Private Hall (PPH) that has historically served as an Anglo-Catholic seminary.">St. Stephen&#039;s House, Oxford</a></li>
<li><a href="http://www.patheos.com/blogs/standingonmyhead/">Standing on My Head</a></li>
<li><a href="https://strangeflowers.wordpress.com/" title="For those of you who like eccentricities">Strange Flowers</a></li>
<li><a href="https://tbrlozano.wordpress.com/" title="The writing and design of a very good friend of mine. Give it a view!">Tatiana Lozano</a></li>
<li><a href="http://www.theamericanconservative.com/">The American Conservative</a></li>
<li><a href="http://www.theburkeanconservative.com/">The Burkean Conservative</a></li>
<li><a href="http://www.charlesdekoninck.com/writings/">The Charles de Koninck Project</a></li>
<li><a href="http://jesuitjoe.blogspot.com/">The City and the World</a></li>
<li><a href="https://theeyesoflight.wordpress.com/" title="A blog about stained glass.">The Eyes of Light</a></li>
<li><a href="http://heavyangloorthodox.blogspot.com/">The Heavy Anglo-Orthodox</a></li>
<li><a href="http://www.iasc-culture.org/THR/">The Hedgehog Review</a></li>
<li><a href="http://www.theimaginativeconservative.org/">The Imaginative Conservative</a></li>
<li><a href="http://iasc-culture.org/THR/channels/Infernal_Machine/">The Infernal Machine</a></li>
<li><a href="http://oxfordinklings.blogspot.com/">The Inklings</a></li>
<li><a href="http://thejeffersoniad.com/" rel="friend met">The Jeffersoniad</a></li>
<li><a href="https://thejosias.com/" title="Catholic Integralist thought for the new millenium">The Josias</a></li>
<li><a href="http://mitrailleuse.net/" title="A group blog for the odd, eclectic, and traditionalist right (sorta).">The Mitrailleuse</a></li>
<li><a href="http://thenashdomchronicles.blogspot.com/" title="Lots of history here about Nashdom Abbey.">The Nashdom Chronicles</a></li>
<li><a href="http://theochlophobist.blogspot.com/">The Ochlophobist</a></li>
<li><a href="http://opalescentparrot.tumblr.com/">The Opalescent Parrot</a></li>
<li><a href="https://totheowl.wordpress.com/">The Owl</a></li>
<li><a href="http://paraphasic.blogspot.co.at/">The Paraphasic</a></li>
<li><a href="http://prosblogion.ektopos.com/" title="A Philosophy of Religion blog">The Prosblogian</a></li>
<li><a href="http://www.liturgialatina.org/raccolta/contents.htm">The Raccolta</a></li>
<li><a href="http://romananglican.blogspot.com/" title="The blog of an Anglican living in Rome.">The Roman Anglican</a></li>
<li><a href="http://saintbedestudio.blogspot.com/" title="Great vestments">The Saint Bede Studio Blog</a></li>
<li><a href="http://skcm.org/">The Society of King Charles the Martyr</a></li>
<li><a href="http://www.spectator.co.uk/">The Spectator</a></li>
<li><a href="https://stigmatics.wordpress.com/" title="Blog of the Stigmatics Project, by the Ruusbroec Institute, University of Antwerp">The Stigmatics Project</a></li>
<li><a href="https://suburbanhermitblog.wordpress.com/">The Suburban Hermit</a></li>
<li><a href="http://the-toast.net/">The Toast</a></li>
<li><a href="http://thewayofbeauty.org/" title="The blog of David Clayton, through Thomas More College of Liberal Arts.">The Way of Beauty</a></li>
<li><a href="http://toknowwearenotalone.com/">To Know We Are Not Alone</a></li>
<li><a href="http://tradinista.com/" title="Catholic Left-Integralist thought for the new millenium">Tradinista!</a></li>
<li><a href="http://unpleasantaccents.blogspot.com/">Unpleasant Accents</a></li>
<li><a href="http://vultuschristi.org/" rel="friend met" title="The writings of a monastic saint in Ireland">Vultus Christi</a></li>
<li><a href="http://wdtprs.com/blog/">WDTPRS &#8211; Fr. Z&#039;s Blog</a></li>
<li><a href="http://www.wisebloodbooks.com/">Wiseblood Books</a></li>
<li><a href="https://www.wordonfire.org/">Word on Fire</a></li>
<li><a href="http://www.worldofdante.org/" title="Great resource for the study of all things Dantean">World of Dante</a></li>
<li><a href="http://www.zoroastrian.org.uk/">Zoroastrianism in English</a></li>

	</ul>
</aside>
<aside id="jp_blogs_i_follow-5" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://strangeflowers.wordpress.com" class="bump-view" data-bump-view="bif">Strange Flowers</a></li><li><a href="http://novusmotusoxoniensis.com" class="bump-view" data-bump-view="bif">Novus Motus Oxoniensis</a></li><li><a href="http://russianicons.wordpress.com" class="bump-view" data-bump-view="bif">ICONS AND THEIR INTERPRETATION</a></li><li><a href="http://keanuheydari.com" class="bump-view" data-bump-view="bif">Keanu Heydari</a></li><li><a href="http://shaunkenney.com/" class="bump-view" data-bump-view="bif">Shaun Kenney</a></li><li><a href="http://theolcatholictry.com" class="bump-view" data-bump-view="bif">The Ol&#039; Catholic Try</a></li><li><a href="http://afkimel.wordpress.com" class="bump-view" data-bump-view="bif">Eclectic Orthodoxy</a></li><li><a href="http://unafraidcatholic.wordpress.com" class="bump-view" data-bump-view="bif">What Has This to Do With The Stars?</a></li><li><a href="http://littlestsouls.wordpress.com" class="bump-view" data-bump-view="bif">Littlest Souls</a></li><li><a href="http://stigmatics.wordpress.com" class="bump-view" data-bump-view="bif">Stigmatics</a></li><li><a href="http://opuspublicum.wordpress.com" class="bump-view" data-bump-view="bif">Opus Publicum</a></li><li><a href="http://anglicanorumcoetibussociety.wordpress.com" class="bump-view" data-bump-view="bif">Anglicanorum Coetibus Society Blog</a></li><li><a href="http://ordinariateexpats.wordpress.com" class="bump-view" data-bump-view="bif">ORDINARIATE NEWS  (from the Anglicanorum Coetibus Society)</a></li><li><a href="http://exarandorum.wordpress.com" class="bump-view" data-bump-view="bif">EXARANDORUM</a></li><li><a href="http://jackbeattycom.wordpress.com" class="bump-view" data-bump-view="bif">Jack Beatty</a></li><li><a href="http://rbkclocalstudies.wordpress.com" class="bump-view" data-bump-view="bif">The Library Time Machine</a></li><li><a href="http://friarmusings.wordpress.com" class="bump-view" data-bump-view="bif">friarmusings</a></li><li><a href="http://semioticthomist.wordpress.com" class="bump-view" data-bump-view="bif">Semiotic Thomist</a></li><li><a href="http://datinggod.org" class="bump-view" data-bump-view="bif">Dating God</a></li><li><a href="http://thecowleyproject.wordpress.com" class="bump-view" data-bump-view="bif">The Cowley Project</a></li><li><a href="http://ourladyofthepearl.com" class="bump-view" data-bump-view="bif">Our Lady of the Pearl</a></li><li><a href="http://thehumandivine.org" class="bump-view" data-bump-view="bif">thehumandivinedotorg</a></li><li><a href="http://oxforduniversitymorris.wordpress.com" class="bump-view" data-bump-view="bif">Oxford University Morris Men (OUMM)</a></li><li><a href="http://blog.oxfordstudentsforlife.co.uk" class="bump-view" data-bump-view="bif">Oxford Students for Life</a></li><li><a href="http://peregrinemagazineblog.wordpress.com" class="bump-view" data-bump-view="bif">Peregrine Magazine</a></li><li><a href="http://liturgicalpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Liturgical Poetry</a></li><li><a href="http://anastpaul.wordpress.com" class="bump-view" data-bump-view="bif">AnaStpaul</a></li><li><a href="http://thoughtfullycatholic.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfully catholic</a></li><li><a href="http://thoughtfullydetached.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfullydetached</a></li><li><a href="http://exlaodicea.wordpress.com" class="bump-view" data-bump-view="bif">Laodicea</a></li></ul></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://amishcatholic.com/tag/aesthetics/" class="tag-cloud-link tag-link-64945 tag-link-position-1" style="font-size: 14.508771929825pt;" aria-label="Aesthetics (23 items)">Aesthetics</a>
<a href="https://amishcatholic.com/tag/anglicanism/" class="tag-cloud-link tag-link-106919 tag-link-position-2" style="font-size: 9.8421052631579pt;" aria-label="Anglicanism (9 items)">Anglicanism</a>
<a href="https://amishcatholic.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-3" style="font-size: 20.280701754386pt;" aria-label="Art (70 items)">Art</a>
<a href="https://amishcatholic.com/tag/art-history/" class="tag-cloud-link tag-link-55160 tag-link-position-4" style="font-size: 10.333333333333pt;" aria-label="Art History (10 items)">Art History</a>
<a href="https://amishcatholic.com/tag/baronius/" class="tag-cloud-link tag-link-13396757 tag-link-position-5" style="font-size: 8pt;" aria-label="Baronius (6 items)">Baronius</a>
<a href="https://amishcatholic.com/tag/baroque/" class="tag-cloud-link tag-link-134059 tag-link-position-6" style="font-size: 11.19298245614pt;" aria-label="Baroque (12 items)">Baroque</a>
<a href="https://amishcatholic.com/tag/beauty/" class="tag-cloud-link tag-link-1885 tag-link-position-7" style="font-size: 12.666666666667pt;" aria-label="Beauty (16 items)">Beauty</a>
<a href="https://amishcatholic.com/tag/benedictine/" class="tag-cloud-link tag-link-399614 tag-link-position-8" style="font-size: 11.19298245614pt;" aria-label="Benedictine (12 items)">Benedictine</a>
<a href="https://amishcatholic.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-9" style="font-size: 13.526315789474pt;" aria-label="Blogging (19 items)">Blogging</a>
<a href="https://amishcatholic.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-10" style="font-size: 9.8421052631579pt;" aria-label="Books (9 items)">Books</a>
<a href="https://amishcatholic.com/tag/cardinal/" class="tag-cloud-link tag-link-238900 tag-link-position-11" style="font-size: 9.8421052631579pt;" aria-label="Cardinal (9 items)">Cardinal</a>
<a href="https://amishcatholic.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-12" style="font-size: 17.456140350877pt;" aria-label="Catholicism (41 items)">Catholicism</a>
<a href="https://amishcatholic.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-13" style="font-size: 8.6140350877193pt;" aria-label="Christianity (7 items)">Christianity</a>
<a href="https://amishcatholic.com/tag/church-history/" class="tag-cloud-link tag-link-27487 tag-link-position-14" style="font-size: 10.824561403509pt;" aria-label="Church History (11 items)">Church History</a>
<a href="https://amishcatholic.com/tag/church-of-england/" class="tag-cloud-link tag-link-142411 tag-link-position-15" style="font-size: 8pt;" aria-label="Church of England (6 items)">Church of England</a>
<a href="https://amishcatholic.com/tag/crashaw/" class="tag-cloud-link tag-link-4011233 tag-link-position-16" style="font-size: 8.6140350877193pt;" aria-label="Crashaw (7 items)">Crashaw</a>
<a href="https://amishcatholic.com/tag/devotional/" class="tag-cloud-link tag-link-18244 tag-link-position-17" style="font-size: 8.6140350877193pt;" aria-label="Devotional (7 items)">Devotional</a>
<a href="https://amishcatholic.com/tag/dom-mark-daniel-kirby/" class="tag-cloud-link tag-link-50795553 tag-link-position-18" style="font-size: 8.6140350877193pt;" aria-label="Dom Mark Daniel Kirby (7 items)">Dom Mark Daniel Kirby</a>
<a href="https://amishcatholic.com/tag/early-modern/" class="tag-cloud-link tag-link-135590 tag-link-position-19" style="font-size: 9.2280701754386pt;" aria-label="Early Modern (8 items)">Early Modern</a>
<a href="https://amishcatholic.com/tag/eastern-orthodoxy/" class="tag-cloud-link tag-link-455627 tag-link-position-20" style="font-size: 8.6140350877193pt;" aria-label="Eastern Orthodoxy (7 items)">Eastern Orthodoxy</a>
<a href="https://amishcatholic.com/tag/ecumenism/" class="tag-cloud-link tag-link-128751 tag-link-position-21" style="font-size: 8.6140350877193pt;" aria-label="Ecumenism (7 items)">Ecumenism</a>
<a href="https://amishcatholic.com/tag/eliot/" class="tag-cloud-link tag-link-357044 tag-link-position-22" style="font-size: 8.6140350877193pt;" aria-label="Eliot (7 items)">Eliot</a>
<a href="https://amishcatholic.com/tag/elsewhere/" class="tag-cloud-link tag-link-6161 tag-link-position-23" style="font-size: 14.263157894737pt;" aria-label="Elsewhere (22 items)">Elsewhere</a>
<a href="https://amishcatholic.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-24" style="font-size: 9.2280701754386pt;" aria-label="England (8 items)">England</a>
<a href="https://amishcatholic.com/tag/english/" class="tag-cloud-link tag-link-3205 tag-link-position-25" style="font-size: 10.824561403509pt;" aria-label="English (11 items)">English</a>
<a href="https://amishcatholic.com/tag/english-christianity/" class="tag-cloud-link tag-link-40784793 tag-link-position-26" style="font-size: 12.666666666667pt;" aria-label="English Christianity (16 items)">English Christianity</a>
<a href="https://amishcatholic.com/tag/esotericism/" class="tag-cloud-link tag-link-468213 tag-link-position-27" style="font-size: 8pt;" aria-label="Esotericism (6 items)">Esotericism</a>
<a href="https://amishcatholic.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-28" style="font-size: 11.19298245614pt;" aria-label="Ethics (12 items)">Ethics</a>
<a href="https://amishcatholic.com/tag/eucharist/" class="tag-cloud-link tag-link-43813 tag-link-position-29" style="font-size: 9.2280701754386pt;" aria-label="Eucharist (8 items)">Eucharist</a>
<a href="https://amishcatholic.com/tag/film-television/" class="tag-cloud-link tag-link-6311 tag-link-position-30" style="font-size: 9.8421052631579pt;" aria-label="Film &amp; Television (9 items)">Film &amp; Television</a>
<a href="https://amishcatholic.com/tag/fr-faber/" class="tag-cloud-link tag-link-40629219 tag-link-position-31" style="font-size: 10.824561403509pt;" aria-label="Fr. Faber (11 items)">Fr. Faber</a>
<a href="https://amishcatholic.com/tag/grotesque/" class="tag-cloud-link tag-link-484 tag-link-position-32" style="font-size: 10.333333333333pt;" aria-label="Grotesque (10 items)">Grotesque</a>
<a href="https://amishcatholic.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-33" style="font-size: 15.122807017544pt;" aria-label="History (26 items)">History</a>
<a href="https://amishcatholic.com/tag/holy-spirit/" class="tag-cloud-link tag-link-33380 tag-link-position-34" style="font-size: 8pt;" aria-label="Holy Spirit (6 items)">Holy Spirit</a>
<a href="https://amishcatholic.com/tag/hopkins/" class="tag-cloud-link tag-link-444623 tag-link-position-35" style="font-size: 8pt;" aria-label="Hopkins (6 items)">Hopkins</a>
<a href="https://amishcatholic.com/tag/horror/" class="tag-cloud-link tag-link-1252 tag-link-position-36" style="font-size: 8.6140350877193pt;" aria-label="Horror (7 items)">Horror</a>
<a href="https://amishcatholic.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-37" style="font-size: 12.052631578947pt;" aria-label="Humor (14 items)">Humor</a>
<a href="https://amishcatholic.com/tag/iconography/" class="tag-cloud-link tag-link-69608 tag-link-position-38" style="font-size: 8.6140350877193pt;" aria-label="Iconography (7 items)">Iconography</a>
<a href="https://amishcatholic.com/tag/icons/" class="tag-cloud-link tag-link-1960 tag-link-position-39" style="font-size: 9.2280701754386pt;" aria-label="Icons (8 items)">Icons</a>
<a href="https://amishcatholic.com/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-40" style="font-size: 10.333333333333pt;" aria-label="Italy (10 items)">Italy</a>
<a href="https://amishcatholic.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-41" style="font-size: 16.964912280702pt;" aria-label="Literature (37 items)">Literature</a>
<a href="https://amishcatholic.com/tag/liturgy/" class="tag-cloud-link tag-link-13777 tag-link-position-42" style="font-size: 12.052631578947pt;" aria-label="Liturgy (14 items)">Liturgy</a>
<a href="https://amishcatholic.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-43" style="font-size: 8.6140350877193pt;" aria-label="Love (7 items)">Love</a>
<a href="https://amishcatholic.com/tag/marian/" class="tag-cloud-link tag-link-919278 tag-link-position-44" style="font-size: 10.333333333333pt;" aria-label="Marian (10 items)">Marian</a>
<a href="https://amishcatholic.com/tag/mariology/" class="tag-cloud-link tag-link-926591 tag-link-position-45" style="font-size: 13.035087719298pt;" aria-label="Mariology (17 items)">Mariology</a>
<a href="https://amishcatholic.com/tag/mary/" class="tag-cloud-link tag-link-24737 tag-link-position-46" style="font-size: 11.684210526316pt;" aria-label="Mary (13 items)">Mary</a>
<a href="https://amishcatholic.com/tag/monastic/" class="tag-cloud-link tag-link-944086 tag-link-position-47" style="font-size: 8.6140350877193pt;" aria-label="Monastic (7 items)">Monastic</a>
<a href="https://amishcatholic.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-48" style="font-size: 14.263157894737pt;" aria-label="Music (22 items)">Music</a>
<a href="https://amishcatholic.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-49" style="font-size: 8pt;" aria-label="Mysticism (6 items)">Mysticism</a>
<a href="https://amishcatholic.com/tag/newman/" class="tag-cloud-link tag-link-332248 tag-link-position-50" style="font-size: 13.035087719298pt;" aria-label="Newman (17 items)">Newman</a>
<a href="https://amishcatholic.com/tag/occult/" class="tag-cloud-link tag-link-6841 tag-link-position-51" style="font-size: 8pt;" aria-label="Occult (6 items)">Occult</a>
<a href="https://amishcatholic.com/tag/oratorian/" class="tag-cloud-link tag-link-57794016 tag-link-position-52" style="font-size: 16.105263157895pt;" aria-label="Oratorian (31 items)">Oratorian</a>
<a href="https://amishcatholic.com/tag/original/" class="tag-cloud-link tag-link-998 tag-link-position-53" style="font-size: 12.666666666667pt;" aria-label="Original (16 items)">Original</a>
<a href="https://amishcatholic.com/tag/our-lady/" class="tag-cloud-link tag-link-335130 tag-link-position-54" style="font-size: 11.19298245614pt;" aria-label="Our Lady (12 items)">Our Lady</a>
<a href="https://amishcatholic.com/tag/oxford/" class="tag-cloud-link tag-link-135448 tag-link-position-55" style="font-size: 10.333333333333pt;" aria-label="Oxford (10 items)">Oxford</a>
<a href="https://amishcatholic.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-56" style="font-size: 17.701754385965pt;" aria-label="Personal (43 items)">Personal</a>
<a href="https://amishcatholic.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-57" style="font-size: 11.19298245614pt;" aria-label="Photography (12 items)">Photography</a>
<a href="https://amishcatholic.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-58" style="font-size: 8.6140350877193pt;" aria-label="Poem (7 items)">Poem</a>
<a href="https://amishcatholic.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-59" style="font-size: 15.491228070175pt;" aria-label="Poetry (28 items)">Poetry</a>
<a href="https://amishcatholic.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-60" style="font-size: 11.19298245614pt;" aria-label="Politics (12 items)">Politics</a>
<a href="https://amishcatholic.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-61" style="font-size: 9.8421052631579pt;" aria-label="Prayer (9 items)">Prayer</a>
<a href="https://amishcatholic.com/tag/recommendations/" class="tag-cloud-link tag-link-442 tag-link-position-62" style="font-size: 8.6140350877193pt;" aria-label="Recommendations (7 items)">Recommendations</a>
<a href="https://amishcatholic.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-63" style="font-size: 22pt;" aria-label="Religion (96 items)">Religion</a>
<a href="https://amishcatholic.com/tag/saints/" class="tag-cloud-link tag-link-18214 tag-link-position-64" style="font-size: 8pt;" aria-label="Saints (6 items)">Saints</a>
<a href="https://amishcatholic.com/tag/silverstream/" class="tag-cloud-link tag-link-2274424 tag-link-position-65" style="font-size: 8.6140350877193pt;" aria-label="Silverstream (7 items)">Silverstream</a>
<a href="https://amishcatholic.com/tag/sophia/" class="tag-cloud-link tag-link-49898 tag-link-position-66" style="font-size: 10.333333333333pt;" aria-label="Sophia (10 items)">Sophia</a>
<a href="https://amishcatholic.com/tag/sophianicity/" class="tag-cloud-link tag-link-309356933 tag-link-position-67" style="font-size: 13.035087719298pt;" aria-label="Sophianicity (17 items)">Sophianicity</a>
<a href="https://amishcatholic.com/tag/sophiology/" class="tag-cloud-link tag-link-7959497 tag-link-position-68" style="font-size: 12.666666666667pt;" aria-label="Sophiology (16 items)">Sophiology</a>
<a href="https://amishcatholic.com/tag/spirituality/" class="tag-cloud-link tag-link-1494 tag-link-position-69" style="font-size: 16.842105263158pt;" aria-label="Spirituality (36 items)">Spirituality</a>
<a href="https://amishcatholic.com/tag/st-philip-neri/" class="tag-cloud-link tag-link-3011366 tag-link-position-70" style="font-size: 11.19298245614pt;" aria-label="St. Philip Neri (12 items)">St. Philip Neri</a>
<a href="https://amishcatholic.com/tag/t-s-eliot/" class="tag-cloud-link tag-link-170562 tag-link-position-71" style="font-size: 9.8421052631579pt;" aria-label="T.S. Eliot (9 items)">T.S. Eliot</a>
<a href="https://amishcatholic.com/tag/theology/" class="tag-cloud-link tag-link-3981 tag-link-position-72" style="font-size: 13.771929824561pt;" aria-label="Theology (20 items)">Theology</a>
<a href="https://amishcatholic.com/tag/university/" class="tag-cloud-link tag-link-4851 tag-link-position-73" style="font-size: 8.6140350877193pt;" aria-label="University (7 items)">University</a>
<a href="https://amishcatholic.com/tag/virginia/" class="tag-cloud-link tag-link-1834 tag-link-position-74" style="font-size: 8pt;" aria-label="Virginia (6 items)">Virginia</a>
<a href="https://amishcatholic.com/tag/virtues/" class="tag-cloud-link tag-link-1339 tag-link-position-75" style="font-size: 8pt;" aria-label="Virtues (6 items)">Virtues</a></div></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="archives-1" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://amishcatholic.com/2017/12/'>December 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/11/'>November 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/10/'>October 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/09/'>September 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/08/'>August 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/07/'>July 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/06/'>June 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/05/'>May 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/04/'>April 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/03/'>March 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/02/'>February 2017</a></li>
		</ul>
		</aside>			</div>
							<div class="widget-area">
							</div>
							<div class="widget-area">
				<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			</div>
			</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-5" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-5-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://strangeflowers.wordpress.com" class="bump-view" data-bump-view="bif">Strange Flowers</a><p><small>Highly unusual lives.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://novusmotusoxoniensis.com" class="bump-view" data-bump-view="bif">Novus Motus Oxoniensis</a><p><small>‘Catholicity, Apostolicity, and the consent of the Fathers, is the proper evidence of the fidelity or apostolicity of a professed Tradition’ J.H. Newman, Lectures on the Prophetical Office of the Church 1837, p. 62</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://russianicons.wordpress.com" class="bump-view" data-bump-view="bif">ICONS AND THEIR INTERPRETATION</a><p><small>Information for the objective student of Russian, Greek, and Balkan icons</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://keanuheydari.com" class="bump-view" data-bump-view="bif">Keanu Heydari</a><p><small>Deo Iuvante</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://shaunkenney.com/" class="bump-view" data-bump-view="bif">Shaun Kenney</a><p><small>Politics &amp; Religion in Virginia&#039;s Public Square</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theolcatholictry.com" class="bump-view" data-bump-view="bif">The Ol&#039; Catholic Try</a><p><small>Domine non sum dignus...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://afkimel.wordpress.com" class="bump-view" data-bump-view="bif">Eclectic Orthodoxy</a><p><small>&quot;I&#039;m a blogger, dammit, not a theologian!&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unafraidcatholic.wordpress.com" class="bump-view" data-bump-view="bif">What Has This to Do With The Stars?</a><p><small>Nunc Coepi. Be not afraid.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://littlestsouls.wordpress.com" class="bump-view" data-bump-view="bif">Littlest Souls</a><p><small>-- A CATHOLIC BLOG DEVOTED TO THE DIVINE MERCY --</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stigmatics.wordpress.com" class="bump-view" data-bump-view="bif">Stigmatics</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://opuspublicum.wordpress.com" class="bump-view" data-bump-view="bif">Opus Publicum</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anglicanorumcoetibussociety.wordpress.com" class="bump-view" data-bump-view="bif">Anglicanorum Coetibus Society Blog</a><p><small>News and comment on Anglican Patrimony inside and outside the Catholic Church</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ordinariateexpats.wordpress.com" class="bump-view" data-bump-view="bif">ORDINARIATE NEWS  (from the Anglicanorum Coetibus Society)</a><p><small>This independent website/blog provides news of the Ordinariates worldwide and the remaining Pastoral Provision  communities</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://exarandorum.wordpress.com" class="bump-view" data-bump-view="bif">EXARANDORUM</a><p><small>Fr. Guy Selvester&#039;s blog of Heraldry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jackbeattycom.wordpress.com" class="bump-view" data-bump-view="bif">Jack Beatty</a><p><small>Je ne sais quoi</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rbkclocalstudies.wordpress.com" class="bump-view" data-bump-view="bif">The Library Time Machine</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://friarmusings.wordpress.com" class="bump-view" data-bump-view="bif">friarmusings</a><p><small>the musings of a Franciscan friar...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://semioticthomist.wordpress.com" class="bump-view" data-bump-view="bif">Semiotic Thomist</a><p><small>philosophy - thomism | semiotics | phenomenology</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://datinggod.org" class="bump-view" data-bump-view="bif">Dating God</a><p><small>Franciscan Spirituality for the 21st Century</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thecowleyproject.wordpress.com" class="bump-view" data-bump-view="bif">The Cowley Project</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ourladyofthepearl.com" class="bump-view" data-bump-view="bif">Our Lady of the Pearl</a><p><small>A Secular Franciscan Fraternity</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thehumandivine.org" class="bump-view" data-bump-view="bif">thehumandivinedotorg</a><p><small>the everlasting gospel</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://oxforduniversitymorris.wordpress.com" class="bump-view" data-bump-view="bif">Oxford University Morris Men (OUMM)</a><p><small>Mixed-gender side performing Cotswold morris dances in &amp; around Oxford</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blog.oxfordstudentsforlife.co.uk" class="bump-view" data-bump-view="bif">Oxford Students for Life</a><p><small>Promoting a culture of life in the University and beyond</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://peregrinemagazineblog.wordpress.com" class="bump-view" data-bump-view="bif">Peregrine Magazine</a><p><small>Not All Who Wander Are Lost</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://liturgicalpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Liturgical Poetry</a><p><small>Poems from life and the church year</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anastpaul.wordpress.com" class="bump-view" data-bump-view="bif">AnaStpaul</a><p><small>Breathing Catholic</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thoughtfullycatholic.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfully catholic</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thoughtfullydetached.wordpress.com" class="bump-view" data-bump-view="bif">thoughtfullydetached</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://exlaodicea.wordpress.com" class="bump-view" data-bump-view="bif">Laodicea</a><p><small>Qui vicerit, dabo ei sedere mecum in throno meo</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201801y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/amishcatholic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?action=logout&_wpnonce=c5fc51c653","homeURL":"https:\/\/amishcatholic.com\/","postID":"14684","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="118873685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://amishcatholic.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Amish Catholic" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="97a4e8478a" /><input type="hidden" name="_wp_http_referer" value="/2017/12/31/the-years-top-posts-2017/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/amishcatholic.com\/2017\/12\/31\/the-years-top-posts-2017\/":14684};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"118873685","siteName":"The Amish Catholic","siteURL":"https:\/\/amishcatholic.com","icon":"<img alt='' src='https:\/\/amishcatholic.files.wordpress.com\/2017\/10\/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2017%2F12%2F31%2Fthe-years-top-posts-2017%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/amishcatholic.com\/wp-admin\/admin-ajax.php","nonce":"181750360e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3e1dd08d95\" \/>","referer":"https:\/\/amishcatholic.com\/2017\/12\/31\/the-years-top-posts-2017\/","canFollow":"1","feedID":"71186777","statusMessage":"","customizeLink":"https:\/\/amishcatholic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Famishcatholic.wordpress.com%2F2017%2F12%2F31%2Fthe-years-top-posts-2017%2F","postID":"14684","shortlink":"https:\/\/wp.me\/p82Mtv-3OQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/amishcatholic.com\/14684","statsLink":"https:\/\/wordpress.com\/stats\/post\/14684\/amishcatholic.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 819 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2017%2F12%2F31%2Fthe-years-top-posts-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/amishcatholic.com\/wp-admin\/admin-ajax.php","nonce":"43863fe2da","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2017%2F12%2F31%2Fthe-years-top-posts-2017%2F","blog_id":"118873685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=118873685&v=wpcom&tz=0&user_id=0&subd=amishcatholic","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkt1OwzAMhV+I1EMwEBeIR0Fp63Zu84edrOztcQUb3Zgqjas4J/5ObCcwJdPEkDFkGARa3FOD6bMa5A4WR76Y5EpPQcDRiAIfBQvubGgd8kpyE71XyXxDw0zXIBMlvAU6Ey7BvEOvaanUoBGFfrIHwzgxZT2f8Svy7SbB7qm3meI/WBkpafFhNF1sipiOTgOm0LjSnrfJmNyhUqeVGU3U9pgFahd7MaTGzsXpYrvC21b9TW0ZvJWMrJGJe2SmuZiTdqNDZtuMf15oCTXzBGfoFF2bhKTf5pf6oN+ODz9Ltcy69o0sxyLoYMCctC5zFNbqG0k8ZvNQbeBdb4Yusl/JT1Gy6ZwlBtlZ1sc/rgq9+df77ebl4flx+7QdvgCfEUjN'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'118873685','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'118873685','v':'wpcom','tz':'0','user_id':'0','post':'14684','subd':'amishcatholic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTdrcWpxW3pTbj8uSC93M1J6NFJ8LE0lbC5VXTE5NSZpNVhYT3l2fjlGZmpSNzcvNVRsR3E5a2puYj1UVjY5MkFfPSY3d1ppbzFXazhXMXAwdlJfQ0trTnxIXSZsLFtOZmhtP3ZIcUtiSXFfY3k4fCt+X3omMThiP3NtV3FQVVRjWm5uNURLTnd3VkM4cWw3eFAlS2Z3anUvJSYxZ2UmWGdTQ2VpWk8zVGppdXlTc0luK25faTdaK2F+Nw=='}]);
_stq.push([ 'clickTrackerInit', '118873685', '14684' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
