<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Letter to a Catechumen | The Amish Catholic</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://amishcatholic.com/xmlrpc.php">

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=amishcatholic.com&amp;id=118873685&amp;t=1522479103&amp;back=https%3A%2F%2Famishcatholic.com%2F2018%2F03%2F30%2Fletter-to-a-catechumen%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//amishcatholic.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Feed" href="https://amishcatholic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Comments Feed" href="https://amishcatholic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Amish Catholic &raquo; Letter to a&nbsp;Catechumen Comments Feed" href="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFUMsOwjAM+yFKh9gOHBDfspasC0qbqg+q/T2ddhlCdDdbsWU7snih2SVwSaYZLETps5IVoTNlXESAEjDVu4xpITjrGE9yZ7JZeMoGXZQGHASshz/wx3sQiE5voaJ4zbYVHbOKOqBPuEZOTMSlpZ/5DUGorBTVAofLCj4NpCpkjSOJbdietN/CgliPa7cvIiYaMbSsARSxqdDIqtrR1fSw98vQDf3tOvTd6wMnda0x?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNjl0KwkAMhC9kDIUq9UE8S7rdbiPppmxSen0rKOIPxaeZgfmGwWWCoNljdhxnmGROnA0pOGtuqbzcPpjt8Hd9UnPohbigDVQ4p6duUaaBSUA06Xv4gnyIYzQcakyiLcnW6sJdim64Vh4eUuEOKHcgbP4P2643DBh6FdHlI94HLuO5OlTHU3Oo6uZ6AzjgeMk=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amishcatholic.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Five Years a&nbsp;Catholic' href='https://amishcatholic.com/2018/03/30/five-years-a-catholic/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/" />
<link rel='shortlink' href='https://wp.me/p82Mtv-3Tw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Famishcatholic.com%2F2018%2F03%2F30%2Fletter-to-a-catechumen%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Famishcatholic.com%2F2018%2F03%2F30%2Fletter-to-a-catechumen%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter to a Catechumen" />
<meta property="og:url" content="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/" />
<meta property="og:description" content="My Dear Brother Thomas Bede, Easter brings us from darkness to light, from loss to gain, from death to life. Christ vanquishes the world, the flesh, and the devil. His victory reveals the true mean…" />
<meta property="article:published_time" content="2018-03-30T23:49:20+00:00" />
<meta property="article:modified_time" content="2018-03-30T23:49:28+00:00" />
<meta property="og:site_name" content="The Amish Catholic" />
<meta property="og:image" content="https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="980" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@AmishCatholic" />
<meta name="twitter:text:title" content="Letter to a&nbsp;Catechumen" />
<meta name="twitter:image:src" content="https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AmishCatholic" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://amishcatholic.com/osd.xml" title="The Amish Catholic" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="The Amish Catholic" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Ora et Labora" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://amishcatholic.com/feed/;icon-uri=https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="Letter to a&nbsp;Catechumen | The Amish Catholic on WordPress.com" />
<meta name="description" content="My Dear Brother Thomas Bede, Easter brings us from darkness to light, from loss to gain, from death to life. Christ vanquishes the world, the flesh, and the devil. His victory reveals the true meaning of Easter—it is above all the feast of our conversion. The whole of the Christian message is for naught if&hellip;" />
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #ffffff;
		}
				.site-header-image {
			background-image: url(https://amishcatholic.files.wordpress.com/2017/01/cropped-trappist1.jpg);
		}
		</style>
	<link rel="amphtml" href="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://amishcatholic.files.wordpress.com/2017/10/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=270" />
	<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=1280&#038;h=416&#038;crop=1 );
		}
	</style>
	</head>

<body class="post-template-default single single-post postid-14974 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://amishcatholic.com/" rel="home">The Amish Catholic</a></h1>
					<h2 class="site-description">Ora et Labora</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="https://amishcatholic.com/about/">About</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://amishcatholic.com/contact/">Contact</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-14974" class="post-14974 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-catholicism category-ethics category-letters category-liturgy category-mercy category-personal category-prayer category-religion category-saints category-spirituality tag-baptism tag-catechumen tag-catechumenate tag-conversion tag-correspondence tag-dame-julian-of-norwich tag-easter tag-eucharist tag-friends tag-friendship tag-holy-ghost tag-holy-week tag-letter tag-paschal tag-paschal-triduum tag-personal tag-resurrection tag-sacraments tag-sacred-heart tag-tabernacle">
	<header class="entry-header">
					<h1 class="entry-title">Letter to a&nbsp;Catechumen</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/" rel="bookmark"><time class="entry-date published" datetime="2018-03-30T23:49:20+00:00">March 30, 2018</time><time class="updated" datetime="2018-03-30T23:49:28+00:00">March 30, 2018</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://amishcatholic.com/author/rtyoder9/">Rick Yoder</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-shortcode="caption" id="attachment_14979" style="width: 1514px" class="wp-caption aligncenter"><img data-attachment-id="14979" data-permalink="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/harrowinghell/" data-orig-file="https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=676" data-orig-size="1504,1228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HarrowingHell" data-image-description="" data-medium-file="https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=676?w=300" data-large-file="https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=676?w=676" class=" size-full wp-image-14979 aligncenter" src="https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=676" alt="HarrowingHell" srcset="https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=676 676w, https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=1352 1352w, https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=150 150w, https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=300 300w, https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=768 768w, https://amishcatholic.files.wordpress.com/2018/03/harrowinghell.jpg?w=1024 1024w" sizes="(max-width: 676px) 100vw, 676px"   /><p class="wp-caption-text">&#8220;Christ has risen from the dead, trampling down death by death.&#8221; (<a href="https://www.google.it/url?sa=i&amp;rct=j&amp;q=&amp;esrc=s&amp;source=images&amp;cd=&amp;ved=2ahUKEwjozvi3nZXaAhXRxqQKHYKBD6MQjxx6BAgAEAI&amp;url=http%3A%2F%2Fwww.calledtocommunion.com%2F2015%2F04%2Fcatholic-and-reformed-understandings-of-he-descended-into-hell%2F&amp;psig=AOvVaw2G0brxoQToxUg-H6Ke_HHf&amp;ust=1522539500799846">Source</a><a href="http://taylormarshall.com/2015/09/089-do-babies-know-the-existence-of-god-plus-the-harrowing-of-hell-and-sedevacantists.html"></a>)</p></div>
<p>My Dear Brother Thomas Bede,</p>
<p>Easter brings us from darkness to light, from loss to gain, from death to life. Christ vanquishes the world, the flesh, and the devil. His victory reveals the true meaning of Easter—it is above all the feast of our conversion. The whole of the Christian message is for naught if Christ did not rise from the grave. But He did, and He invites us to share in the superabundance of His sanctity.</p>
<p>We cannot have holiness on our own terms. There is one model—a single life given to us by the Holy Ghost. It is a mercy and a wonder of God that Our Lord impresses His one divine image and likeness into the hearts of so many and so various saints. But light refracted through a prism is still light. We mortals cannot learn the ways of the divine life except by constant recourse to the God-Man.</p>
<p>And where do we receive this sacred pedagogy? Where can we savor the words that bring resurrection? Where do we set our hopes in the long trek through “this valley of tears?”</p>
<p>I think you already know the answer: the sacred liturgy. The Catholic life is drawn from, tied to, and led before the Tabernacle. The final end of our journey is to reach the Tabernacle veil, draw it aside with trembling hands, send forth our last breath in a sigh of consummate joy and relief, and step gracefully into the everlasting House of God. The Catholic life lived well is thus a pilgrimage from font to Tabernacle. Our Lord does not abandon us in this long journey. Like the good father of the parable, He rushes out to welcome His prodigal sons with open arms. He has prepared a great banquet in our honor. Indeed, the Savior who died for you gives you His flesh as feast. Every Mass is a homecoming. Every Holy Communion is a kiss of reconciliation.</p>
<p>I know all of this from experience, having already walked the path you are about to take. And I speak from experience when I say, dear brother, that everything in the Christian life must be brought back to the Tabernacle. If we don’t center our lives on the Blessed Sacrament, we shall be like ships adrift in a stormy sea. What fruitless turbulence enters the soul of one far from the Eucharist! What celestial treasures do we miss! Treasures given to us anew every year in the Sacred Triduum. Soon it will all be yours—yours the Supper, yours the Cross, yours the sojourn in the Tomb, yours the descent into Hell, and yours the Triumph in the Glorious Resurrection of Our Lord. In all of these mysteries, Our Lord wishes to imprint His image onto your soul. He will fashion you to be His servant. Pray that in the latter end, you may also be His saint.</p>
<p>You have no idea how long and how ardently Our Lord has desired your first Communion. From the very fathomless heights of eternity, He saw and loved you. As the whips broke His spotless flesh and the hateful wood of the cross bit into His back, He bore your face in mind. And when He hung there, dying, and said the blessed word—<em>Sitio</em>—“I thirst”—He spoke of your union with His heart. There is no point at which Christ did not desire you. He seeks to possess you in your entirety: body, blood, soul, and spirit. In the Eucharist, He offers Himself to you in precisely the same way. And as His gift of self is perfect, He shall make yours perfect, too.</p>
<p>When Dame Julian of Norwich was given a mystic vision of the world, she did not see sin. I believe this is because she was afforded a fleeting glimpse of the world as it will be in the Eschaton, the world as God sees it. Think of that, my brother. All the sins committed by you and me and every human being we have ever met, all the crimes that have soaked the pages of history in blood, all the atrocities that rightly call out to God for vengeance—all will be washed away. The past will be wiped clean.</p>
<p>Your conversion reproduces this grand act of divine mercy in miniature. You come to the altar of God a mere mortal, and a sin-sick one at that. Your burden would torment and crush you. The world of sin affords no rest. But my brother, you have chosen the path of freedom. You have set down one burden, but you are to take up another. Only this one is light and free and easy, giving strength to whoever bears it. It is the Cross, a deadening foolishness to the world, but the “pearl of great price” to those illumined by Divine Wisdom.</p>
<p>At the Easter Vigil, everything will change. When the water flows over your brow, when the oil touches the same spot, and when the Host alights on your lips, you will no longer be the same person you have been all your life. You will become instead one body with Christ crucified. Your life will no longer be yours; the act of surrender must be total. Your words, your breaths, your steps, your very heartbeats will belong to Christ. And He will use you to bring His peace into this world. By that whitest of magic, the sacraments, you will start to become a “little Christ,” a Christian. What an awful, beautiful fate.</p>
<p>I will not give you advice. There will be many closer to you who have a fuller knowledge of the Catholic life than I do. Go to them. Seek the wisdom grown only in many years of faith. And keep close to Mary. Remember that you are but an infant, and she is your mother. She will guide you.</p>
<p>Now, my very dear brother, it is time for you to take up your cross and know the Life Eternal.</p>
<p>In Christ,</p>
<p>Rick</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14974" class="share-twitter sd-button share-icon" href="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14974" class="share-facebook sd-button share-icon" href="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14974" class="share-google-plus-1 sd-button share-icon" href="https://amishcatholic.com/2018/03/30/letter-to-a-catechumen/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-118873685-14974-5abf2fff317b0' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=118873685&amp;post_id=14974&amp;origin=amishcatholic.wordpress.com&amp;obj_id=118873685-14974-5abf2fff317b0' data-name='like-post-frame-118873685-14974-5abf2fff317b0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://amishcatholic.com/category/art/" rel="category tag">Art</a>, <a href="https://amishcatholic.com/category/catholicism/" rel="category tag">Catholicism</a>, <a href="https://amishcatholic.com/category/ethics/" rel="category tag">Ethics</a>, <a href="https://amishcatholic.com/category/letters/" rel="category tag">Letters</a>, <a href="https://amishcatholic.com/category/liturgy/" rel="category tag">Liturgy</a>, <a href="https://amishcatholic.com/category/mercy/" rel="category tag">Mercy</a>, <a href="https://amishcatholic.com/category/personal/" rel="category tag">Personal</a>, <a href="https://amishcatholic.com/category/prayer/" rel="category tag">Prayer</a>, <a href="https://amishcatholic.com/category/religion/" rel="category tag">Religion</a>, <a href="https://amishcatholic.com/category/saints/" rel="category tag">Saints</a>, <a href="https://amishcatholic.com/category/spirituality/" rel="category tag">Spirituality</a>				</div>
					<div class="entry-tags"><a href="https://amishcatholic.com/tag/baptism/" rel="tag">Baptism</a>, <a href="https://amishcatholic.com/tag/catechumen/" rel="tag">Catechumen</a>, <a href="https://amishcatholic.com/tag/catechumenate/" rel="tag">Catechumenate</a>, <a href="https://amishcatholic.com/tag/conversion/" rel="tag">Conversion</a>, <a href="https://amishcatholic.com/tag/correspondence/" rel="tag">Correspondence</a>, <a href="https://amishcatholic.com/tag/dame-julian-of-norwich/" rel="tag">Dame Julian of Norwich</a>, <a href="https://amishcatholic.com/tag/easter/" rel="tag">Easter</a>, <a href="https://amishcatholic.com/tag/eucharist/" rel="tag">Eucharist</a>, <a href="https://amishcatholic.com/tag/friends/" rel="tag">Friends</a>, <a href="https://amishcatholic.com/tag/friendship/" rel="tag">Friendship</a>, <a href="https://amishcatholic.com/tag/holy-ghost/" rel="tag">Holy Ghost</a>, <a href="https://amishcatholic.com/tag/holy-week/" rel="tag">Holy Week</a>, <a href="https://amishcatholic.com/tag/letter/" rel="tag">Letter</a>, <a href="https://amishcatholic.com/tag/paschal/" rel="tag">Paschal</a>, <a href="https://amishcatholic.com/tag/paschal-triduum/" rel="tag">Paschal Triduum</a>, <a href="https://amishcatholic.com/tag/personal/" rel="tag">Personal</a>, <a href="https://amishcatholic.com/tag/resurrection/" rel="tag">Resurrection</a>, <a href="https://amishcatholic.com/tag/sacraments/" rel="tag">Sacraments</a>, <a href="https://amishcatholic.com/tag/sacred-heart/" rel="tag">Sacred Heart</a>, <a href="https://amishcatholic.com/tag/tabernacle/" rel="tag">Tabernacle</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://amishcatholic.com/2018/03/30/five-years-a-catholic/" rel="prev"><span class="meta-nav">&larr;</span> Five Years a&nbsp;Catholic</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/30/letter-to-a-catechumen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://amishcatholic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a0c5fabbd8" /><input type="hidden" name="_wp_http_referer" value="/2018/03/30/letter-to-a-catechumen/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14974' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f23c8be806" /></p>
<input type="hidden" name="genseq" value="1522479103" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-3" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://amishcatholic.com/2018/03/'>March 2018</a>&nbsp;(17)</li>
	<li><a href='https://amishcatholic.com/2018/02/'>February 2018</a>&nbsp;(12)</li>
	<li><a href='https://amishcatholic.com/2018/01/'>January 2018</a>&nbsp;(11)</li>
	<li><a href='https://amishcatholic.com/2017/12/'>December 2017</a>&nbsp;(15)</li>
	<li><a href='https://amishcatholic.com/2017/11/'>November 2017</a>&nbsp;(11)</li>
	<li><a href='https://amishcatholic.com/2017/10/'>October 2017</a>&nbsp;(15)</li>
	<li><a href='https://amishcatholic.com/2017/09/'>September 2017</a>&nbsp;(9)</li>
	<li><a href='https://amishcatholic.com/2017/08/'>August 2017</a>&nbsp;(21)</li>
	<li><a href='https://amishcatholic.com/2017/07/'>July 2017</a>&nbsp;(21)</li>
	<li><a href='https://amishcatholic.com/2017/06/'>June 2017</a>&nbsp;(16)</li>
	<li><a href='https://amishcatholic.com/2017/05/'>May 2017</a>&nbsp;(16)</li>
	<li><a href='https://amishcatholic.com/2017/04/'>April 2017</a>&nbsp;(2)</li>
	<li><a href='https://amishcatholic.com/2017/03/'>March 2017</a>&nbsp;(5)</li>
	<li><a href='https://amishcatholic.com/2017/02/'>February 2017</a>&nbsp;(7)</li>
		</ul>
		</aside><aside id="linkcat-1356" class="widget widget_links"><h1 class="widget-title">Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://aclerkofoxford.blogspot.co.uk/" title="Medieval English Stuff.">A Clerk of Oxford</a></li>
<li><a href="http://sergesblog.blogspot.com/">A Conservative Blog for Peace</a></li>
<li><a href="https://asinusspinasmasticans.wordpress.com/">A Mule in the Chapter House</a></li>
<li><a href="https://didobonaparte.wordpress.com/">A Son of Saint Philip</a></li>
<li><a href="https://blogs.ancientfaith.com/morningoffering/">Abbot Tryphon&#039;s Morning Offering</a></li>
<li><a href="http://absoluteprimacyofchrist.org/" title="A blog on the Scotist doctrine of the Absolute Primacy of Christ, and related doctrines">Absolute Primacy of Christ</a></li>
<li><a href="http://www.allthesaintsyoushouldknow.com/" title="Saintly cadavers, incorruptibles, Baroque churches&#8230;all the best stuff.">All the Saints You Should Know</a></li>
<li><a href="https://angelicopress.org/">Angelico Press</a></li>
<li><a href="http://angelologyofmirandola.blogspot.com/" title="You get what it says on the tin with this one. Plus a bit more. ">Angelology of Pico della Mirandola</a></li>
<li><a href="https://angeluspress.org/">Angelus Press</a></li>
<li><a href="https://anglicanorumcoetibussociety.wordpress.com/" title="A blog for the Anglican Use">Anglicanorum Coetibus Society</a></li>
<li><a href="http://www.angelfire.com/pa3/OldWorldBasic/Anglo2.html" title="For those of you with &#8220;unpleasant accents.&#8221;">Anglo-Catholic Links</a></li>
<li><a href="http://annalesecclesiaeucrainae.blogspot.com/" title="A collection of articles and documents on the history of the Ukrainian Greek Catholic Church.">Annales Ecclesiae Ucrainae</a></li>
<li><a href="http://anothercountry.edwardleigh.org.uk/" title="&#8220;Thoughts from a Christian perspective &#8211; by Edward Leigh&#8221;">Another Country</a></li>
<li><a href="http://archbishopcranmer.com/">Archbishop Cranmer</a></li>
<li><a href="http://artodyssey1.blogspot.com/">Art Odyssey</a></li>
<li><a href="http://ascendingcarmel.blogspot.com/">Ascending Mt. Carmel</a></li>
<li><a href="http://baconbridge.com/wp/">Bacon&#039;s Bridge</a></li>
<li><a href="https://www.bib-port-royal.com/" title="Incredible resource for anyone studying Jansenism or the history of French religion.">Bibliothèque de la Société de Port-Royal</a></li>
<li><a href="http://bigpulpit.com/">Big Pulpit</a></li>
<li><a href="https://archive.org/details/christianyearorh00kent">Bishop Ken&#039;s Christian Year</a></li>
<li><a href="http://booksfromthehmmlbasement.blogspot.com/">Books from the HMML Basement</a></li>
<li><a href="https://boxfacts.wordpress.com/?wref=bif" title="Christianity and Cricket">Boxfacts</a></li>
<li><a href="https://www.briankenmiller.com/">Brian Ken Miller</a></li>
<li><a href="https://sicutincensum.wordpress.com/">Canticum Salomonis</a></li>
<li><a href="http://www.carrotsformichaelmas.com/">Carrots for Michaelmas</a></li>
<li><a href="https://catholicrurallife.org/">Catholic Rural Life</a></li>
<li><a href="http://catholicismandtheartsyork.blogspot.co.uk/">Catholicism and the Arts York</a></li>
<li><a href="https://chadwellmon.com/">Chad Wellmon</a></li>
<li><a href="https://cassianus.tumblr.com/" title="The Tumblr blog of Fr. David Abernethy of the Pittsburgh Oratory, who also blogs at Philokalia.">City a Desert</a></li>
<li><a href="http://communio.stblogs.org/" title="The blog of Paul A. Zalonski, a member of Communion and Liberation.">Communio</a></li>
<li><a href="http://www.gutenberg.org/ebooks/author/842">Complete Works of the Right Hon. Edmund Burke</a></li>
<li><a href="http://www.sacred-texts.com/cfu/">Confucian and Chinese Classics</a></li>
<li><a href="http://corjesusacratissimum.org/" title="The blog of Roger and Kim Buck, converts from the New Age Movement.">Cor Jesu Sacratissimum</a></li>
<li><a href="http://www.patheos.com/blogs/cosmostheinlost/">Cosmos The In Lost</a></li>
<li><a href="http://www.cvilleimages.com/">CVille Images</a></li>
<li><a href="http://www.daniel-bearman.com/">Daniel Bearman &#8211; Acts of Idiot Praise</a></li>
<li><a href="http://dappledthings.org/">Dappled Things</a></li>
<li><a href="http://daughtersofspn.blogspot.com/">Daughters of St. Philip Neri</a></li>
<li><a href="http://deathtotheworld.com/">Death to the World</a></li>
<li><a href="http://www.discerninghearts.com/catholic-podcasts/" title="Podcasts for those in the process. ">Discerning Hearts</a></li>
<li><a href="https://hughosb.wordpress.com/?wref=bif">Dom Hugh OSB</a></li>
<li><a href="http://dominican-liturgy.blogspot.com/" title="Fathers Thompson, Lew, and Kelber, O.P.">Dominican Liturgy</a></li>
<li><a href="http://www.dominicanajournal.org/">Dominicana</a></li>
<li><a href="http://fathernewman.blogspot.com/" title="The blog of Fr. Jay Scott Newman, of the Diocese of Charleston">Ecclesia Semper Reformanda</a></li>
<li><a href="https://ethikapolitika.org/">Ethika Politika</a></li>
<li><a href="https://exarandorum.wordpress.com/">Exarandorum &#8211; Ecclesiastical Heraldry</a></li>
<li><a href="https://www.firstthings.com/">First Things</a></li>
<li><a href="http://flavorwire.com/">Flavorwire</a></li>
<li><a href="http://liturgicalnotes.blogspot.com/">Fr. Hunwicke&#039;s Mutual Enrichment</a></li>
<li><a href="https://fatherjerabek.com/" title="A priest in Alabama">Fr. Jerabek&#039;s Blog</a></li>
<li><a href="http://lawrenceop.tumblr.com/">Fr. Lawrence O.P.</a></li>
<li><a href="http://marymagdalen.blogspot.com/">Fr. Ray Blake&#039;s Blog</a></li>
<li><a href="http://www.frontporchrepublic.com/">Front Porch Republic</a></li>
<li><a href="https://www.gssanchez.com/">Gabriel Sanchez</a></li>
<li><a href="https://ashenden.org/">Gavin Ashenden</a></li>
<li><a href="http://godsandfoolishgrandeur.blogspot.co.uk/">Gods and Foolish Grandeur</a></li>
<li><a href="http://longreads.com/">Great Reads</a></li>
<li><a href="https://hancaquam.blogspot.com/" title="The blog of a Dominican">Hanc Aquam (Fr. Philip Neri Powell OP)</a></li>
<li><a href="http://historyinphotos.blogspot.co.uk/">History in Photos</a></li>
<li><a href="http://iasculture.org/">IASC</a></li>
<li><a href="https://russianicons.wordpress.com/">Icons and Their Interpretation</a></li>
<li><a href="https://samkriss.com/" title="A mad Marxist, but my can he write">Idiot Joy Showland</a></li>
<li><a href="https://auremcordis.wordpress.com/?wref=bif">Inclina Aurem Cordis Tui</a></li>
<li><a href="https://inflammateomnia.org/" title="A blog by a Catholic grad student in theology &amp; ministry at BC.">Inflammate Omnia</a></li>
<li><a href="http://iteadthomam.blogspot.com/">Ite ad Thomam</a></li>
<li><a href="https://www.jacobinmag.com/">Jacobin</a></li>
<li><a href="http://jacobitemag.com/" title="&#8220;Jacobite is a magazine of philosophy, cultural analysis, exit, and post-politics.&#8221;">Jacobite</a></li>
<li><a href="http://www.jacobite.ca/index.htm" title="God Save HM Francis II.">Jacobite Heritage</a></li>
<li><a href="http://www.jamesmumford.co.uk/">James Mumford</a></li>
<li><a href="http://www.patheos.com/blogs/jappersandjanglers/" title="The sundry thoughts of Princeton doctoral candidate Chase Padusniak">Jappers and Janglers</a></li>
<li><a href="https://medium.com/@johngillen" rel="acquaintance">John Gillen</a></li>
<li><a href="http://www.lmschairman.org/">Joseph Shaw</a></li>
<li><a href="https://www.keanuheydari.com/" title="The blog of a friend, a recent UCLA grad. ">Keanu Heydari</a></li>
<li><a href="http://andrewespress.com/" title="Some lovely stuff here. ">Lancelot Andrewes Press</a></li>
<li><a href="http://www.librettodopera.it/public/pagine/home">Libretti d&#039;Opera</a></li>
<li><a href="https://littlestsouls.wordpress.com/" title="A very good blog about mystics, with some emphasis on 19th and early 20th century figures.">Littlest Souls</a></li>
<li><a href="https://www.liturgicalartsjournal.com/">Liturgical Arts Journal</a></li>
<li><a href="http://www.liturgies.net/Liturgies/LiturgyArchive.htm">Liturgies</a></li>
<li><a href="https://marysdowry.tumblr.com/" title="A superb Tumblr blog on English and Baroque Catholicism. ">Mary&#039;s Dowry</a></li>
<li><a href="https://mediatrixpress.com/" title="Excellent small Catholic press translating and reprinting spiritual classics. Very impressive!">Mediatrix Press</a></li>
<li><a href="http://anglo-catholic.tumblr.com/">Merrily on High</a></li>
<li><a href="http://mistholme.com/" title="A blog about Medieval heraldry">Mistholme &#8211; Heraldry</a></li>
<li><a href="http://modernmedievalism.blogspot.com/">Modern Medievalism</a></li>
<li><a href="http://fatherdavidbirdosb.blogspot.com/">Monks and Mermaids</a></li>
<li><a href="http://www.motherofallpeoples.com/" title="A website and organization agitating for the promulgation of a Fifth Marian Dogma &#8211; the Coredemption and Mediation of All Graces.">Mother of All Peoples</a></li>
<li><a href="https://musingsofanoldcurmudgeon.blogspot.co.uk/">Musings of an Old Curmudgeon</a></li>
<li><a href="http://www.mysticsofthechurch.com/" title="A great compendium of information on 19th and 20th century mystics, not all of whom have been canonized. ">Mystics of the Church</a></li>
<li><a href="http://www.newadvent.org/">New Advent</a></li>
<li><a href="https://sarumuse.wordpress.com/" title="A blog by an Anglo-Catholic, with particular emphasis on the Use of Salisbury.">New Goliards &#8211; Sarum Use</a></li>
<li><a href="http://www.newliturgicalmovement.org/">New Liturgical Movement</a></li>
<li><a href="http://www.newmanreader.org/">Newman Reader</a></li>
<li><a href="https://nontrivialproblems.wordpress.com/?wref=bif">nontrivial problems</a></li>
<li><a href="https://novusmotusoxoniensis.com/" title="The writings of the Rev. Dr. Adrian T. Furst, Minor Canon of St. David&#8217;s Cathedral">Novus Motus Oxoniensis</a></li>
<li><a href="http://onceiwasacleverboy.blogspot.com/">Once I Was a Clever Boy</a></li>
<li><a href="https://opuspublicum.com/">Opus Publicum</a></li>
<li><a href="http://www.liturgialatina.org/oratorian/">Oratorian Writings</a></li>
<li><a href="http://www.orthodoxartsjournal.org">Orthodox Arts Journal</a></li>
<li><a href="https://ryanphunter.wordpress.com/">Orthodox in the District</a></li>
<li><a href="https://oxfordordinariate.wordpress.com/" title="The site of the Personal Ordinariate of Our Lady of Walsingham in Oxford.">Oxford Ordinariate Mission</a></li>
<li><a href="https://blog.oxfordstudentsforlife.co.uk/" title="Pro-Life advocacy at the University of Oxford">Oxford Students for Life</a></li>
<li><a href="https://papistpress.wordpress.com/" title="The blog of a Catholic creative.">Papist Press</a></li>
<li><a href="http://fr-peint.blogspot.co.uk/">Peinture Française du 19ème Siècle</a></li>
<li><a href="https://peregrinemagazineblog.wordpress.com/" title="A webzine about Catholic Social Teaching, in all its lived dimensions. Very good stuff here. ">Peregrine Magazine</a></li>
<li><a href="http://pittsburghoratory.blogspot.com/">Philokalia &#8211; Fr. David Abernethy CO</a></li>
<li><a href="http://philorthodox.blogspot.com/">Philorthodox</a></li>
<li><a href="http://psallamdomino.blogspot.ie/" title="The Psalm blog">Psallam Domino</a></li>
<li><a href="https://randomcatholicconvert.com/">Random Catholic Convert</a></li>
<li><a href="http://usreligion.blogspot.co.uk/">Religion in American History</a></li>
<li><a href="http://www.reportingtheenglishcivilwar.com/">Reporting the English Civil War</a></li>
<li><a href="http://rodama1789.blogspot.co.uk/">Rodama</a></li>
<li><a href="http://rorate-caeli.blogspot.com/">Rorate Caeli</a></li>
<li><a href="https://sancrucensis.wordpress.com/" rel="acquaintance met">Sancrucensis</a></li>
<li><a href="http://scalaregia.blogspot.com/">Scala Regia</a></li>
<li><a href="http://scholachristi.blogspot.com/" title="A blog of the Pittsburgh Secular Oratory.">Schola Christi (Oratorian)</a></li>
<li><a href="https://www.franciscan-archive.org/scotus/" title="From the Franciscan Archive. You get what it says on the tin with this one.">Scotist Sources</a></li>
<li><a href="https://www.secondspring.co.uk/" title="The late Stratford Caldecott&#8217;s old site. Lots about the Faith and cultural renewal here. ">Second Spring</a></li>
<li><a href="https://semioticthomist.wordpress.com/" title="What promises to be a very important project">Semiotic Thomist</a></li>
<li><a href="https://simeonsong.com/?wref=bif">Simeon Song</a></li>
<li><a href="http://solidarityhall.org/">Solidarity Hall</a></li>
<li><a href="http://southernhighchurch.blogspot.com/" title="A generally good resource for English spirituality.">Southern High-Churchman</a></li>
<li><a href="https://spiritualfriendship.org/">Spiritual Friendship</a></li>
<li><a href="https://spoilsofegypt.wordpress.com/">Spoils of Egypt</a></li>
<li><a href="https://www.ssho.ox.ac.uk/index.html" title="My college at Oxford. A Permanent Private Hall (PPH) that has historically served as an Anglo-Catholic seminary.">St. Stephen&#039;s House, Oxford</a></li>
<li><a href="http://www.patheos.com/blogs/standingonmyhead/">Standing on My Head</a></li>
<li><a href="https://strangeflowers.wordpress.com/" title="For those of you who like eccentricities">Strange Flowers</a></li>
<li><a href="https://tbrlozano.wordpress.com/" title="The writing and design of a very good friend of mine. Give it a view!">Tatiana Lozano</a></li>
<li><a href="http://www.theamericanconservative.com/">The American Conservative</a></li>
<li><a href="http://www.theburkeanconservative.com/">The Burkean Conservative</a></li>
<li><a href="http://www.charlesdekoninck.com/writings/">The Charles de Koninck Project</a></li>
<li><a href="http://jesuitjoe.blogspot.com/">The City and the World</a></li>
<li><a href="https://theeyesoflight.wordpress.com/" title="A blog about stained glass.">The Eyes of Light</a></li>
<li><a href="http://19thcenturyrusspaint.blogspot.co.uk/">The Glory of Russian Painting</a></li>
<li><a href="http://heavyangloorthodox.blogspot.com/">The Heavy Anglo-Orthodox</a></li>
<li><a href="http://www.iasc-culture.org/THR/">The Hedgehog Review</a></li>
<li><a href="http://www.theimaginativeconservative.org/">The Imaginative Conservative</a></li>
<li><a href="http://iasc-culture.org/THR/channels/Infernal_Machine/">The Infernal Machine</a></li>
<li><a href="http://oxfordinklings.blogspot.com/">The Inklings</a></li>
<li><a href="http://thejeffersoniad.com/" rel="friend met">The Jeffersoniad</a></li>
<li><a href="https://thejosias.com/" title="Catholic Integralist thought for the new millenium">The Josias</a></li>
<li><a href="http://thelightinvisible.org/" title="A curious blog on esotericism and Christianity. Make of it what you will. ">The Light Invisible</a></li>
<li><a href="http://mitrailleuse.net/" title="A group blog for the odd, eclectic, and traditionalist right (sorta).">The Mitrailleuse</a></li>
<li><a href="http://thenashdomchronicles.blogspot.com/" title="Lots of history here about Nashdom Abbey.">The Nashdom Chronicles</a></li>
<li><a href="http://theochlophobist.blogspot.com/">The Ochlophobist</a></li>
<li><a href="https://theoddestinkling.wordpress.com/" title="All things Charles Williams">The Oddest Inkling</a></li>
<li><a href="http://opalescentparrot.tumblr.com/">The Opalescent Parrot</a></li>
<li><a href="http://www.orderofthegooddeath.com/">The Order of the Good Death</a></li>
<li><a href="https://totheowl.wordpress.com/">The Owl</a></li>
<li><a href="http://paraphasic.blogspot.co.at/">The Paraphasic</a></li>
<li><a href="http://prosblogion.ektopos.com/" title="A Philosophy of Religion blog">The Prosblogian</a></li>
<li><a href="http://www.liturgialatina.org/raccolta/contents.htm">The Raccolta</a></li>
<li><a href="http://romananglican.blogspot.com/" title="The blog of an Anglican living in Rome.">The Roman Anglican</a></li>
<li><a href="http://saintbedestudio.blogspot.com/" title="Great vestments">The Saint Bede Studio Blog</a></li>
<li><a href="http://skcm.org/">The Society of King Charles the Martyr</a></li>
<li><a href="http://www.spectator.co.uk/">The Spectator</a></li>
<li><a href="https://stigmatics.wordpress.com/" title="Blog of the Stigmatics Project, by the Ruusbroec Institute, University of Antwerp">The Stigmatics Project</a></li>
<li><a href="https://suburbanhermitblog.wordpress.com/">The Suburban Hermit</a></li>
<li><a href="http://the-toast.net/">The Toast</a></li>
<li><a href="http://thewayofbeauty.org/" title="The blog of David Clayton, through Thomas More College of Liberal Arts.">The Way of Beauty</a></li>
<li><a href="http://www.library.theoi.com/">Theoi Classical Texts Library</a></li>
<li><a href="http://toknowwearenotalone.com/">To Know We Are Not Alone</a></li>
<li><a href="http://tradinista.com/" title="Catholic Left-Integralist thought for the new millenium">Tradinista!</a></li>
<li><a href="http://unpleasantaccents.blogspot.com/">Unpleasant Accents</a></li>
<li><a href="http://19thcenturybritpaint.blogspot.co.uk/">Victorian British Painting</a></li>
<li><a href="http://vultuschristi.org/" rel="friend met" title="The writings of a monastic saint in Ireland">Vultus Christi</a></li>
<li><a href="http://wdtprs.com/blog/">WDTPRS &#8211; Fr. Z&#039;s Blog</a></li>
<li><a href="http://www.wisebloodbooks.com/">Wiseblood Books</a></li>
<li><a href="https://www.wordonfire.org/">Word on Fire</a></li>
<li><a href="http://www.worldofdante.org/" title="Great resource for the study of all things Dantean">World of Dante</a></li>
<li><a href="http://www.zoroastrian.org.uk/">Zoroastrianism in English</a></li>

	</ul>
</aside>
<aside id="jp_blogs_i_follow-5" class="widget widget_jp_blogs_i_follow"><h1 class="widget-title">Blogs I Follow</h1><ul><li><a href="http://firstobjection.wordpress.com" class="bump-view" data-bump-view="bif">First Objection</a></li><li><a href="http://apologiabrovitasua.wordpress.com" class="bump-view" data-bump-view="bif">Apologia Bro Vita Sua</a></li><li><a href="http://theoddestinkling.wordpress.com" class="bump-view" data-bump-view="bif">The Oddest Inkling</a></li><li><a href="http://frankzumbach.wordpress.com" class="bump-view" data-bump-view="bif">Frank T. Zumbachs Mysterious World</a></li><li><a href="http://amymilka.wordpress.com" class="bump-view" data-bump-view="bif">Justice and Jacobins</a></li><li><a href="http://ageofrevolutions.com" class="bump-view" data-bump-view="bif">Age of Revolutions</a></li><li><a href="http://boxfacts.wordpress.com" class="bump-view" data-bump-view="bif">Boxfacts</a></li><li><a href="http://sicutincensum.wordpress.com" class="bump-view" data-bump-view="bif">Canticum Salomonis</a></li><li><a href="http://strangeflowers.wordpress.com" class="bump-view" data-bump-view="bif">Strange Flowers</a></li><li><a href="http://novusmotusoxoniensis.com" class="bump-view" data-bump-view="bif">Novus Motus Oxoniensis</a></li><li><a href="http://russianicons.wordpress.com" class="bump-view" data-bump-view="bif">ICONS AND THEIR INTERPRETATION</a></li><li><a href="http://keanuheydari.com" class="bump-view" data-bump-view="bif">Keanu Heydari</a></li><li><a href="http://shaunkenney.com/" class="bump-view" data-bump-view="bif">Shaun Kenney</a></li><li><a href="http://theolcatholictry.com" class="bump-view" data-bump-view="bif">The Ol&#039; Catholic Try</a></li><li><a href="http://afkimel.wordpress.com" class="bump-view" data-bump-view="bif">Eclectic Orthodoxy</a></li><li><a href="http://unafraidcatholic.wordpress.com" class="bump-view" data-bump-view="bif">What Has This to Do With The Stars?</a></li><li><a href="http://littlestsouls.wordpress.com" class="bump-view" data-bump-view="bif">Littlest Souls</a></li><li><a href="http://stigmatics.wordpress.com" class="bump-view" data-bump-view="bif">Stigmatics</a></li><li><a href="http://opuspublicum.wordpress.com" class="bump-view" data-bump-view="bif">Opus Publicum</a></li><li><a href="http://anglicanorumcoetibussociety.blog" class="bump-view" data-bump-view="bif">Anglicanorum Coetibus Society Blog</a></li><li><a href="http://ordinariateexpats.wordpress.com" class="bump-view" data-bump-view="bif">ORDINARIATE NEWS  (from the Anglicanorum Coetibus Society)</a></li><li><a href="http://exarandorum.wordpress.com" class="bump-view" data-bump-view="bif">EXARANDORUM</a></li><li><a href="http://jackbeattycom.wordpress.com" class="bump-view" data-bump-view="bif">Jack Beatty</a></li><li><a href="http://rbkclocalstudies.wordpress.com" class="bump-view" data-bump-view="bif">The Library Time Machine</a></li><li><a href="http://friarmusings.com" class="bump-view" data-bump-view="bif">friarmusings</a></li><li><a href="http://semioticthomist.wordpress.com" class="bump-view" data-bump-view="bif">Semiotic Thomist</a></li><li><a href="http://datinggod.org" class="bump-view" data-bump-view="bif">Dating God</a></li><li><a href="http://thecowleyproject.wordpress.com" class="bump-view" data-bump-view="bif">The Cowley Project</a></li><li><a href="http://ourladyofthepearl.com" class="bump-view" data-bump-view="bif">Our Lady of the Pearl</a></li><li><a href="http://thehumandivine.org" class="bump-view" data-bump-view="bif">thehumandivinedotorg</a></li></ul></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://amishcatholic.com/tag/aesthetics/" class="tag-cloud-link tag-link-64945 tag-link-position-1" style="font-size: 13.962962962963pt;" aria-label="Aesthetics (25 items)">Aesthetics</a>
<a href="https://amishcatholic.com/tag/anglicanism/" class="tag-cloud-link tag-link-106919 tag-link-position-2" style="font-size: 10.592592592593pt;" aria-label="Anglicanism (13 items)">Anglicanism</a>
<a href="https://amishcatholic.com/tag/anglo-catholic/" class="tag-cloud-link tag-link-870632 tag-link-position-3" style="font-size: 9.1666666666667pt;" aria-label="Anglo-Catholic (10 items)">Anglo-Catholic</a>
<a href="https://amishcatholic.com/tag/art/" class="tag-cloud-link tag-link-177 tag-link-position-4" style="font-size: 21.222222222222pt;" aria-label="Art (92 items)">Art</a>
<a href="https://amishcatholic.com/tag/art-history/" class="tag-cloud-link tag-link-55160 tag-link-position-5" style="font-size: 10.074074074074pt;" aria-label="Art History (12 items)">Art History</a>
<a href="https://amishcatholic.com/tag/baroque/" class="tag-cloud-link tag-link-134059 tag-link-position-6" style="font-size: 11.240740740741pt;" aria-label="Baroque (15 items)">Baroque</a>
<a href="https://amishcatholic.com/tag/beauty/" class="tag-cloud-link tag-link-1885 tag-link-position-7" style="font-size: 12.018518518519pt;" aria-label="Beauty (17 items)">Beauty</a>
<a href="https://amishcatholic.com/tag/benedictine/" class="tag-cloud-link tag-link-399614 tag-link-position-8" style="font-size: 11.62962962963pt;" aria-label="Benedictine (16 items)">Benedictine</a>
<a href="https://amishcatholic.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-9" style="font-size: 13.314814814815pt;" aria-label="Blogging (22 items)">Blogging</a>
<a href="https://amishcatholic.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-10" style="font-size: 8.6481481481481pt;" aria-label="Books (9 items)">Books</a>
<a href="https://amishcatholic.com/tag/brompton-oratory/" class="tag-cloud-link tag-link-8674685 tag-link-position-11" style="font-size: 8pt;" aria-label="Brompton Oratory (8 items)">Brompton Oratory</a>
<a href="https://amishcatholic.com/tag/cardinal/" class="tag-cloud-link tag-link-238900 tag-link-position-12" style="font-size: 9.1666666666667pt;" aria-label="Cardinal (10 items)">Cardinal</a>
<a href="https://amishcatholic.com/tag/catholicism/" class="tag-cloud-link tag-link-4256 tag-link-position-13" style="font-size: 18.37037037037pt;" aria-label="Catholicism (55 items)">Catholicism</a>
<a href="https://amishcatholic.com/tag/christianity/" class="tag-cloud-link tag-link-214 tag-link-position-14" style="font-size: 10.981481481481pt;" aria-label="Christianity (14 items)">Christianity</a>
<a href="https://amishcatholic.com/tag/church-history/" class="tag-cloud-link tag-link-27487 tag-link-position-15" style="font-size: 10.592592592593pt;" aria-label="Church History (13 items)">Church History</a>
<a href="https://amishcatholic.com/tag/crashaw/" class="tag-cloud-link tag-link-4011233 tag-link-position-16" style="font-size: 8pt;" aria-label="Crashaw (8 items)">Crashaw</a>
<a href="https://amishcatholic.com/tag/decadent/" class="tag-cloud-link tag-link-394038 tag-link-position-17" style="font-size: 8pt;" aria-label="Decadent (8 items)">Decadent</a>
<a href="https://amishcatholic.com/tag/devotional/" class="tag-cloud-link tag-link-18244 tag-link-position-18" style="font-size: 9.6851851851852pt;" aria-label="Devotional (11 items)">Devotional</a>
<a href="https://amishcatholic.com/tag/dom-mark-daniel-kirby/" class="tag-cloud-link tag-link-50795553 tag-link-position-19" style="font-size: 8pt;" aria-label="Dom Mark Daniel Kirby (8 items)">Dom Mark Daniel Kirby</a>
<a href="https://amishcatholic.com/tag/early-modern/" class="tag-cloud-link tag-link-135590 tag-link-position-20" style="font-size: 9.1666666666667pt;" aria-label="Early Modern (10 items)">Early Modern</a>
<a href="https://amishcatholic.com/tag/eastern-orthodoxy/" class="tag-cloud-link tag-link-455627 tag-link-position-21" style="font-size: 8pt;" aria-label="Eastern Orthodoxy (8 items)">Eastern Orthodoxy</a>
<a href="https://amishcatholic.com/tag/ecumenism/" class="tag-cloud-link tag-link-128751 tag-link-position-22" style="font-size: 9.1666666666667pt;" aria-label="Ecumenism (10 items)">Ecumenism</a>
<a href="https://amishcatholic.com/tag/elsewhere/" class="tag-cloud-link tag-link-6161 tag-link-position-23" style="font-size: 14.611111111111pt;" aria-label="Elsewhere (28 items)">Elsewhere</a>
<a href="https://amishcatholic.com/tag/england/" class="tag-cloud-link tag-link-1311 tag-link-position-24" style="font-size: 10.074074074074pt;" aria-label="England (12 items)">England</a>
<a href="https://amishcatholic.com/tag/english/" class="tag-cloud-link tag-link-3205 tag-link-position-25" style="font-size: 10.074074074074pt;" aria-label="English (12 items)">English</a>
<a href="https://amishcatholic.com/tag/english-christianity/" class="tag-cloud-link tag-link-40784793 tag-link-position-26" style="font-size: 12.537037037037pt;" aria-label="English Christianity (19 items)">English Christianity</a>
<a href="https://amishcatholic.com/tag/esotericism/" class="tag-cloud-link tag-link-468213 tag-link-position-27" style="font-size: 8pt;" aria-label="Esotericism (8 items)">Esotericism</a>
<a href="https://amishcatholic.com/tag/ethics/" class="tag-cloud-link tag-link-8289 tag-link-position-28" style="font-size: 11.62962962963pt;" aria-label="Ethics (16 items)">Ethics</a>
<a href="https://amishcatholic.com/tag/eucharist/" class="tag-cloud-link tag-link-43813 tag-link-position-29" style="font-size: 10.074074074074pt;" aria-label="Eucharist (12 items)">Eucharist</a>
<a href="https://amishcatholic.com/tag/film-television/" class="tag-cloud-link tag-link-6311 tag-link-position-30" style="font-size: 8.6481481481481pt;" aria-label="Film &amp; Television (9 items)">Film &amp; Television</a>
<a href="https://amishcatholic.com/tag/fr-faber/" class="tag-cloud-link tag-link-40629219 tag-link-position-31" style="font-size: 10.592592592593pt;" aria-label="Fr. Faber (13 items)">Fr. Faber</a>
<a href="https://amishcatholic.com/tag/france/" class="tag-cloud-link tag-link-4704 tag-link-position-32" style="font-size: 8pt;" aria-label="France (8 items)">France</a>
<a href="https://amishcatholic.com/tag/grotesque/" class="tag-cloud-link tag-link-484 tag-link-position-33" style="font-size: 9.1666666666667pt;" aria-label="Grotesque (10 items)">Grotesque</a>
<a href="https://amishcatholic.com/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-34" style="font-size: 15.518518518519pt;" aria-label="History (33 items)">History</a>
<a href="https://amishcatholic.com/tag/horror/" class="tag-cloud-link tag-link-1252 tag-link-position-35" style="font-size: 8.6481481481481pt;" aria-label="Horror (9 items)">Horror</a>
<a href="https://amishcatholic.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-36" style="font-size: 11.62962962963pt;" aria-label="Humor (16 items)">Humor</a>
<a href="https://amishcatholic.com/tag/iconography/" class="tag-cloud-link tag-link-69608 tag-link-position-37" style="font-size: 8pt;" aria-label="Iconography (8 items)">Iconography</a>
<a href="https://amishcatholic.com/tag/icons/" class="tag-cloud-link tag-link-1960 tag-link-position-38" style="font-size: 8.6481481481481pt;" aria-label="Icons (9 items)">Icons</a>
<a href="https://amishcatholic.com/tag/ireland/" class="tag-cloud-link tag-link-768 tag-link-position-39" style="font-size: 8pt;" aria-label="Ireland (8 items)">Ireland</a>
<a href="https://amishcatholic.com/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-40" style="font-size: 11.62962962963pt;" aria-label="Italy (16 items)">Italy</a>
<a href="https://amishcatholic.com/tag/lent/" class="tag-cloud-link tag-link-26095 tag-link-position-41" style="font-size: 8pt;" aria-label="Lent (8 items)">Lent</a>
<a href="https://amishcatholic.com/tag/literature/" class="tag-cloud-link tag-link-557 tag-link-position-42" style="font-size: 17.203703703704pt;" aria-label="Literature (45 items)">Literature</a>
<a href="https://amishcatholic.com/tag/liturgy/" class="tag-cloud-link tag-link-13777 tag-link-position-43" style="font-size: 11.62962962963pt;" aria-label="Liturgy (16 items)">Liturgy</a>
<a href="https://amishcatholic.com/tag/london-oratory/" class="tag-cloud-link tag-link-49187125 tag-link-position-44" style="font-size: 8pt;" aria-label="London Oratory (8 items)">London Oratory</a>
<a href="https://amishcatholic.com/tag/marian/" class="tag-cloud-link tag-link-919278 tag-link-position-45" style="font-size: 10.074074074074pt;" aria-label="Marian (12 items)">Marian</a>
<a href="https://amishcatholic.com/tag/mariology/" class="tag-cloud-link tag-link-926591 tag-link-position-46" style="font-size: 12.277777777778pt;" aria-label="Mariology (18 items)">Mariology</a>
<a href="https://amishcatholic.com/tag/mary/" class="tag-cloud-link tag-link-24737 tag-link-position-47" style="font-size: 11.240740740741pt;" aria-label="Mary (15 items)">Mary</a>
<a href="https://amishcatholic.com/tag/monastic/" class="tag-cloud-link tag-link-944086 tag-link-position-48" style="font-size: 9.1666666666667pt;" aria-label="Monastic (10 items)">Monastic</a>
<a href="https://amishcatholic.com/tag/music/" class="tag-cloud-link tag-link-18 tag-link-position-49" style="font-size: 13.314814814815pt;" aria-label="Music (22 items)">Music</a>
<a href="https://amishcatholic.com/tag/mysticism/" class="tag-cloud-link tag-link-30318 tag-link-position-50" style="font-size: 8.6481481481481pt;" aria-label="Mysticism (9 items)">Mysticism</a>
<a href="https://amishcatholic.com/tag/newman/" class="tag-cloud-link tag-link-332248 tag-link-position-51" style="font-size: 12.796296296296pt;" aria-label="Newman (20 items)">Newman</a>
<a href="https://amishcatholic.com/tag/oratorian/" class="tag-cloud-link tag-link-57794016 tag-link-position-52" style="font-size: 16.814814814815pt;" aria-label="Oratorian (42 items)">Oratorian</a>
<a href="https://amishcatholic.com/tag/original/" class="tag-cloud-link tag-link-998 tag-link-position-53" style="font-size: 12.018518518519pt;" aria-label="Original (17 items)">Original</a>
<a href="https://amishcatholic.com/tag/our-lady/" class="tag-cloud-link tag-link-335130 tag-link-position-54" style="font-size: 10.592592592593pt;" aria-label="Our Lady (13 items)">Our Lady</a>
<a href="https://amishcatholic.com/tag/oxford/" class="tag-cloud-link tag-link-135448 tag-link-position-55" style="font-size: 9.1666666666667pt;" aria-label="Oxford (10 items)">Oxford</a>
<a href="https://amishcatholic.com/tag/personal/" class="tag-cloud-link tag-link-64 tag-link-position-56" style="font-size: 17.981481481481pt;" aria-label="Personal (52 items)">Personal</a>
<a href="https://amishcatholic.com/tag/photography/" class="tag-cloud-link tag-link-436 tag-link-position-57" style="font-size: 10.592592592593pt;" aria-label="Photography (13 items)">Photography</a>
<a href="https://amishcatholic.com/tag/poem/" class="tag-cloud-link tag-link-1720 tag-link-position-58" style="font-size: 8pt;" aria-label="Poem (8 items)">Poem</a>
<a href="https://amishcatholic.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-59" style="font-size: 15.907407407407pt;" aria-label="Poetry (35 items)">Poetry</a>
<a href="https://amishcatholic.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-60" style="font-size: 10.981481481481pt;" aria-label="Politics (14 items)">Politics</a>
<a href="https://amishcatholic.com/tag/prayer/" class="tag-cloud-link tag-link-853 tag-link-position-61" style="font-size: 11.62962962963pt;" aria-label="Prayer (16 items)">Prayer</a>
<a href="https://amishcatholic.com/tag/recommendations/" class="tag-cloud-link tag-link-442 tag-link-position-62" style="font-size: 8.6481481481481pt;" aria-label="Recommendations (9 items)">Recommendations</a>
<a href="https://amishcatholic.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-63" style="font-size: 22pt;" aria-label="Religion (106 items)">Religion</a>
<a href="https://amishcatholic.com/tag/rome/" class="tag-cloud-link tag-link-9641 tag-link-position-64" style="font-size: 9.1666666666667pt;" aria-label="Rome (10 items)">Rome</a>
<a href="https://amishcatholic.com/tag/sacred-heart/" class="tag-cloud-link tag-link-478801 tag-link-position-65" style="font-size: 8pt;" aria-label="Sacred Heart (8 items)">Sacred Heart</a>
<a href="https://amishcatholic.com/tag/saints/" class="tag-cloud-link tag-link-18214 tag-link-position-66" style="font-size: 8pt;" aria-label="Saints (8 items)">Saints</a>
<a href="https://amishcatholic.com/tag/silverstream/" class="tag-cloud-link tag-link-2274424 tag-link-position-67" style="font-size: 8pt;" aria-label="Silverstream (8 items)">Silverstream</a>
<a href="https://amishcatholic.com/tag/sophia/" class="tag-cloud-link tag-link-49898 tag-link-position-68" style="font-size: 9.1666666666667pt;" aria-label="Sophia (10 items)">Sophia</a>
<a href="https://amishcatholic.com/tag/sophianicity/" class="tag-cloud-link tag-link-309356933 tag-link-position-69" style="font-size: 12.277777777778pt;" aria-label="Sophianicity (18 items)">Sophianicity</a>
<a href="https://amishcatholic.com/tag/sophiology/" class="tag-cloud-link tag-link-7959497 tag-link-position-70" style="font-size: 12.018518518519pt;" aria-label="Sophiology (17 items)">Sophiology</a>
<a href="https://amishcatholic.com/tag/spirituality/" class="tag-cloud-link tag-link-1494 tag-link-position-71" style="font-size: 17.592592592593pt;" aria-label="Spirituality (48 items)">Spirituality</a>
<a href="https://amishcatholic.com/tag/st-philip-neri/" class="tag-cloud-link tag-link-3011366 tag-link-position-72" style="font-size: 12.277777777778pt;" aria-label="St. Philip Neri (18 items)">St. Philip Neri</a>
<a href="https://amishcatholic.com/tag/t-s-eliot/" class="tag-cloud-link tag-link-170562 tag-link-position-73" style="font-size: 8.6481481481481pt;" aria-label="T.S. Eliot (9 items)">T.S. Eliot</a>
<a href="https://amishcatholic.com/tag/theology/" class="tag-cloud-link tag-link-3981 tag-link-position-74" style="font-size: 13.574074074074pt;" aria-label="Theology (23 items)">Theology</a>
<a href="https://amishcatholic.com/tag/university/" class="tag-cloud-link tag-link-4851 tag-link-position-75" style="font-size: 8pt;" aria-label="University (8 items)">University</a></div></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="archives-1" class="widget widget_archive"><h1 class="widget-title">Archive</h1>		<ul>
			<li><a href='https://amishcatholic.com/2018/03/'>March 2018</a></li>
	<li><a href='https://amishcatholic.com/2018/02/'>February 2018</a></li>
	<li><a href='https://amishcatholic.com/2018/01/'>January 2018</a></li>
	<li><a href='https://amishcatholic.com/2017/12/'>December 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/11/'>November 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/10/'>October 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/09/'>September 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/08/'>August 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/07/'>July 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/06/'>June 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/05/'>May 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/04/'>April 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/03/'>March 2017</a></li>
	<li><a href='https://amishcatholic.com/2017/02/'>February 2017</a></li>
		</ul>
		</aside>			</div>
							<div class="widget-area">
							</div>
							<div class="widget-area">
				<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://amishcatholic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>			</div>
			</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-5" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-5-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://firstobjection.wordpress.com" class="bump-view" data-bump-view="bif">First Objection</a><p><small>A Recovering Catholic Rediscovers St. Paul and Aquinas</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://apologiabrovitasua.wordpress.com" class="bump-view" data-bump-view="bif">Apologia Bro Vita Sua</a><p><small>Helping young Catholic men seek Heaven.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theoddestinkling.wordpress.com" class="bump-view" data-bump-view="bif">The Oddest Inkling</a><p><small>An exploration of the works of poet Charles Williams (1886-1945)</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://frankzumbach.wordpress.com" class="bump-view" data-bump-view="bif">Frank T. Zumbachs Mysterious World</a><p><small>Welcome to my Nightmares</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://amymilka.wordpress.com" class="bump-view" data-bump-view="bif">Justice and Jacobins</a><p><small>Eighteenth-Century Literature and Culture by Amy Milka</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ageofrevolutions.com" class="bump-view" data-bump-view="bif">Age of Revolutions</a><p><small>A HistorioBLOG</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://boxfacts.wordpress.com" class="bump-view" data-bump-view="bif">Boxfacts</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://sicutincensum.wordpress.com" class="bump-view" data-bump-view="bif">Canticum Salomonis</a><p><small>A Blog for Liturgical Ressourcement</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://strangeflowers.wordpress.com" class="bump-view" data-bump-view="bif">Strange Flowers</a><p><small>Highly unusual lives.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://novusmotusoxoniensis.com" class="bump-view" data-bump-view="bif">Novus Motus Oxoniensis</a><p><small>‘Catholicity, Apostolicity, and the consent of the Fathers, is the proper evidence of the fidelity or apostolicity of a professed Tradition’ J.H. Newman, Lectures on the Prophetical Office of the Church 1837, p. 62</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://russianicons.wordpress.com" class="bump-view" data-bump-view="bif">ICONS AND THEIR INTERPRETATION</a><p><small>Information for the objective student of Russian, Greek, and Balkan icons</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://keanuheydari.com" class="bump-view" data-bump-view="bif">Keanu Heydari</a><p><small>Cultural and Intellectual Historian</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://shaunkenney.com/" class="bump-view" data-bump-view="bif">Shaun Kenney</a><p><small>Politics &amp; Religion in Virginia&#039;s Public Square</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://theolcatholictry.com" class="bump-view" data-bump-view="bif">The Ol&#039; Catholic Try</a><p><small>Catholic thought for those of us working out our salvation in fear, trembling, and tom-foolery</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://afkimel.wordpress.com" class="bump-view" data-bump-view="bif">Eclectic Orthodoxy</a><p><small>&quot;I&#039;m a blogger, dammit, not a theologian!&quot;</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://unafraidcatholic.wordpress.com" class="bump-view" data-bump-view="bif">What Has This to Do With The Stars?</a><p><small>Nunc Coepi. Be not afraid.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://littlestsouls.wordpress.com" class="bump-view" data-bump-view="bif">Littlest Souls</a><p><small>-- A CATHOLIC BLOG DEVOTED TO THE DIVINE MERCY --</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://stigmatics.wordpress.com" class="bump-view" data-bump-view="bif">Stigmatics</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://opuspublicum.wordpress.com" class="bump-view" data-bump-view="bif">Opus Publicum</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://anglicanorumcoetibussociety.blog" class="bump-view" data-bump-view="bif">Anglicanorum Coetibus Society Blog</a><p><small>News and comment on Anglican Patrimony inside and outside the Catholic Church</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-21" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ordinariateexpats.wordpress.com" class="bump-view" data-bump-view="bif">ORDINARIATE NEWS  (from the Anglicanorum Coetibus Society)</a><p><small>This independent website/blog provides news of the Ordinariates worldwide and the remaining Pastoral Provision  communities</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-22" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://exarandorum.wordpress.com" class="bump-view" data-bump-view="bif">EXARANDORUM</a><p><small>Fr. Guy Selvester&#039;s blog of Heraldry</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-23" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://jackbeattycom.wordpress.com" class="bump-view" data-bump-view="bif">Jack Beatty</a><p><small>Je ne sais quoi</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-24" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://rbkclocalstudies.wordpress.com" class="bump-view" data-bump-view="bif">The Library Time Machine</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-25" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://friarmusings.com" class="bump-view" data-bump-view="bif">friarmusings</a><p><small>the musings of a Franciscan friar...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-26" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://semioticthomist.wordpress.com" class="bump-view" data-bump-view="bif">Semiotic Thomist</a><p><small>philosophy - thomism | semiotics | phenomenology</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-27" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://datinggod.org" class="bump-view" data-bump-view="bif">Dating God</a><p><small>Franciscan Spirituality for the 21st Century</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-28" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thecowleyproject.wordpress.com" class="bump-view" data-bump-view="bif">The Cowley Project</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-29" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ourladyofthepearl.com" class="bump-view" data-bump-view="bif">Our Lady of the Pearl</a><p><small>A Secular Franciscan Fraternity</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-30" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thehumandivine.org" class="bump-view" data-bump-view="bif">thehumandivinedotorg</a><p><small>the everlasting gospel</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/amishcatholic.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?action=logout&_wpnonce=c0bc3b5efa","homeURL":"https:\/\/amishcatholic.com\/","postID":"14974","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="118873685" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://amishcatholic.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Amish Catholic" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1f77f46da0" /><input type="hidden" name="_wp_http_referer" value="/2018/03/30/letter-to-a-catechumen/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/amishcatholic.com\/2018\/03\/30\/letter-to-a-catechumen\/":14974};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"118873685","siteName":"The Amish Catholic","siteURL":"https:\/\/amishcatholic.com","icon":"<img alt='' src='https:\/\/amishcatholic.files.wordpress.com\/2017\/10\/597ebb46-0a34-45fd-a909-ab7ce2b3e253.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2018%2F03%2F30%2Fletter-to-a-catechumen%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/amishcatholic.com\/wp-admin\/admin-ajax.php","nonce":"25b0d250f5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fc7ee2f704\" \/>","referer":"https:\/\/amishcatholic.com\/2018\/03\/30\/letter-to-a-catechumen\/","canFollow":"1","feedID":"71186777","statusMessage":"","customizeLink":"https:\/\/amishcatholic.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Famishcatholic.wordpress.com%2F2018%2F03%2F30%2Fletter-to-a-catechumen%2F","postID":"14974","shortlink":"https:\/\/wp.me\/p82Mtv-3Tw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/amishcatholic.com\/14974","statsLink":"https:\/\/wordpress.com\/stats\/post\/14974\/amishcatholic.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 992 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2018%2F03%2F30%2Fletter-to-a-catechumen%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/amishcatholic.com\/wp-admin\/admin-ajax.php","nonce":"f3bbbe146d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/amishcatholic.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Famishcatholic.com%2F2018%2F03%2F30%2Fletter-to-a-catechumen%2F","blog_id":"118873685","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=118873685&v=wpcom&tz=0&user_id=0&subd=amishcatholic","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkt1OwzAMhV+I1AwYu0I8Ckpbt3ObP+xkZW+PK9joYKo0ruKc+DuxncCUTBNDxpBhEGjxQA2mj2qQO1gc+WKSKz0FAUcjCrwXLLi3oXXIK8lN9F4l8wUNM12DTJTwFuhC+A3mPXpNS6UGjSj0kz0axokp6/mMX5FvNwn2QL3NFP/BykhJiw+j6WJTxHR0HjCFxpX2sk3G5I6VOq3MaKK2xyxQu9iLITV2Lk6/tiu8bdXf1JbBW8nIGpl4QGaaizlrNzpkts3454WWUDNPcIbO0bVJSPppfqkP+u34+L1Uy6xr38hyLIIOBsxJ6zInYa2+kcRjNo/VPbzpzdBF9iv5KUo2nbPEIHvL+vinVaFX/7LZPmyet7unzW74BJ7sSMc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'118873685','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'118873685','v':'wpcom','tz':'0','user_id':'0','post':'14974','subd':'amishcatholic'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZSZVMm1jLGwrNUdqLk02NDFLLFgmdy8wTnVfWj9WSFJWRUN8V3xvLCt1W2NJU11dSG0xYkcvfm5ZWDREUUxpWzZiMlJEMC85UUM1NDBhfEhrK19ibF9BbF9lU2w/d0xSW1tNWFZKQ19SWEdVT3x3R01mMWxOej1JS28vdEdwSVF1TXVPSml6MTM4U3lrVXpzQXR+Pz09UEU5M0tHZVk/S1d2VUZNTUgsN2NzcFVRL3xKaVBFfDdMblVHZA=='}]);
_stq.push([ 'clickTrackerInit', '118873685', '14974' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
